LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-06-2012, 11:10 AM   #1
zardari7
LQ Newbie
 
Registered: Jul 2009
Posts: 11

Rep: Reputation: 0
A weird problem - http dies then comes back again itself.


I am running centos, dedicated server. no cpu load, running a couple of sites on the server.

Now what happens is the following. All sites running fast, no lag. Suddenly I cannot connect to them, and after 1 minute or so, then I can connect again and every thing is fine.

Happens quite often, what should I do about this problem?

Quote:
Last login: Wed Jan 4 23:10:26 2012 from port603.ds1-vby.adsl.cybercity.dk
[root@www ~]# top
top - 22:10:24 up 2 days, 10:38, 2 users, load average: 0.12, 0.11, 0.15
Tasks: 168 total, 1 running, 167 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.4%us, 0.1%sy, 0.0%ni, 99.5%id, 0.1%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 8061848k total, 6967344k used, 1094504k free, 430356k buffers
Swap: 0k total, 0k used, 0k free, 5051980k cached
 
Old 01-06-2012, 06:20 PM   #2
wpeckham
Senior Member
 
Registered: Apr 2010
Location: Continental USA
Distribution: Debian, Ubuntu, Fedora, RedHat, DSL, Puppy, CentOS, Knoppix, Mint-DE, Sparky, Vsido, tinycore, Q4OS
Posts: 2,367

Rep: Reputation: 957Reputation: 957Reputation: 957Reputation: 957Reputation: 957Reputation: 957Reputation: 957Reputation: 957
Well first,

What are you running? (Versions and build dates if you have them)
You mentioned CentOS but did not indicate what version, or which kernel, etc.

What are you running on (hardware or virtual, if hardware can you describe it)?

Have you examined the system logs, application logs, and tried to research any errors or unusual messages?

Last edited by wpeckham; 01-06-2012 at 06:21 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Login window dies when user authentication dies. Hom Linux - Newbie 2 03-09-2011 06:52 AM
bash `kill`: process 'B' silently dies; but process 'A' = `kill` spews back debris! GrapefruiTgirl Programming 9 06-23-2009 10:42 AM
Weird LAN Problem : Linux Vs. Windows , HTTP sites respond in Win and not in Linux duryodhan Slackware 21 11-03-2007 09:41 AM
Sound plays back with weird volume errors on any Linux distro with Creative Audigy 2 Electrolyte Linux - Desktop 1 08-15-2006 06:01 PM
weird hostname appeared, want the original back rksanders Debian 2 12-05-2004 06:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration