Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-22-2005, 10:03 AM   #1
Registered: Feb 2005
Location: Lethbridge, AB, Canada
Distribution: Fedora 3
Posts: 33

Rep: Reputation: 15
A/V playing too fast sometimes...

Hi all...

I have a *cough* Dell notebook running FC3.

On occasion (like right now) my audio starts playing too quickly, like a 33 record set on 45 (for you old folks like me out there).

The sound card is detected as: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator

Any thoughts as to what might be causing this?

Old 04-23-2005, 09:44 AM   #2
Senior Member
Registered: Mar 2005
Location: Earth bound to Helios
Distribution: Custom
Posts: 2,524

Rep: Reputation: 319Reputation: 319Reputation: 319Reputation: 319
problem with avi file or the video/audio player
Old 04-23-2005, 06:44 PM   #3
LQ Guru
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Use xine or video lan client instead of mplayer. Also you want to tell the player to convert the sampling rate to 44100 or 48000.
Old 04-25-2005, 09:17 AM   #4
Registered: Feb 2005
Location: Lethbridge, AB, Canada
Distribution: Fedora 3
Posts: 33

Original Poster
Rep: Reputation: 15
This problem is not on just one avi file or in one player. When it happens, all system sounds (Gimp, etc.), all MP3's, and all videos in all players play too fast.
Old 05-16-2005, 02:53 AM   #5
LQ Newbie
Registered: May 2005
Posts: 1

Rep: Reputation: 0
I have a Dell 600 laptop and the same problem use to happen.
I replaced the sound driver module i810 by the ALSA driver snd-intel8x0 and everything seems to work now.

I hope this will help.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Movie DVDs: Backed up and playing too fast wmeler Linux - Software 4 05-12-2011 04:26 PM
Playing videos: out of memory so fast? vincebs Linux - Software 11 12-11-2004 04:36 PM
mp3's playing too fast in xmms ducc Linux - Newbie 1 07-06-2004 12:40 AM
mp3 playing fast GM Myrdin Slackware 6 06-11-2004 03:29 PM
Music Playing Too Fast carlgulliver100 Linux - Software 5 03-25-2004 01:57 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration