LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   A problem in installing Kopete (https://www.linuxquestions.org/questions/linux-newbie-8/a-problem-in-installing-kopete-90156/)

Panzerfrost 09-07-2003 09:27 AM

A problem in installing Kopete
 
Hi, I've recently downloaded the latest Kopete sources (0.71), and after the ./configure command, when I use "make", I get the following error:

Code:

cd . && /bin/sh /home/sweiss2/Documents/kopete-0.7.1/admin/missing --run autoconf
autom4te-2.5x: need GNU m4 1.4 or later: /usr/bin/m4
make: *** [configure] Error 1

What do I need to do in order to fix it?

contrasutra 09-07-2003 10:28 AM

install the "m4" and "automake" packages from your install discs.


All times are GMT -5. The time now is 11:55 AM.