LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-27-2004, 12:39 PM   #1
spinfold
LQ Newbie
 
Registered: Sep 2004
Posts: 3

Rep: Reputation: 0
A few problems with Knoppix 3.6


I'm having a few problems with a recent Knoppix 3.6 installation.

1) Sound on non-root accounts
There's no sound on accounts other than 'root'. The root account's sound is fine, but the others don't play any system sounds. Playing music (MP3/MP4) files through XMMS works fine on non-root accounts, but system sounds do not play and Audacity refuses to record or play back following a message on start-up saying something along the lines of missing playback. I've compared settings between root/non accounts and they appear to be the same.

2) Too many mounted devices
About a week ago I double-clicked on a CD-rom drive from Devices, mounting it twice. Since then, I always get the message 'Too many mounted devices' when I try to mount a CD or DVD (all-in-one drive). I've tried removing my flash memory card from fstab (to free up 'spaces') but still the same message. Any ideas???

Many thanks,

Stuart
 
Old 09-28-2004, 02:51 PM   #2
MasterPi
Member
 
Registered: Jun 2004
Distribution: Ubuntu Breezy (5.12) and Debian Testing (Sarge)
Posts: 59

Rep: Reputation: 15
For the sound problem:
check permissions for sound device files (/dev/ds* and such)
command to do this is ls -l

For the mounting problem: can u put ur /etc/mtab here? (im hoping it's /etc/ it may be /proc/)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KNOPPIX: knoppix.sh problems ocgltd Linux - General 2 10-12-2005 01:19 PM
problems with knoppix and morphix aquilolumen Debian 2 08-12-2005 03:25 PM
Knoppix Problems. rvijay Linux - Distributions 1 12-14-2004 07:30 AM
Knoppix problems... Alucard9 Linux - Newbie 1 11-01-2003 03:59 AM
2 problems I'm having with Knoppix 3.2... moistTowelette Linux - Software 3 09-30-2003 05:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration