LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-05-2003, 08:38 PM   #1
tv_is_drowning
LQ Newbie
 
Registered: Nov 2003
Distribution: Suse 8.1
Posts: 9

Rep: Reputation: 0
a few n00b questions...


hi there, i have a few questions that i'm sure are probably really dumb, but i'm not getting very far with odd things at the moment so i don't really know what else to do.
ok first thing, i'm having a fair amount of trouble with dependencies when installing rpms.take for example when installing dcgui-qt-0.2.20-1.i386.rpm (direct connect client gui) i get the following dependency errors:

dcgui-qt 0.2.20-1 conflict
ilbfontconfig.so.1 not available (this one pops up a lot)
libpng.so.3 not available
libXft.so.2 not available
libXrandr.so.2 not available

they do go into more detail but i'm too tired to go into that.

the other thing i was wondering, although i'm not sure if this is the best place to ask, i'm having trouble using the msn protocol in gaim. i've loaded the plugin but when i try and sign on it says the protocol isn't supported. icq protocol works fine.

thanks a lot!
 
Old 11-05-2003, 08:56 PM   #2
thewizard20
Member
 
Registered: Sep 2003
Location: ny
Distribution: slackware 9.1
Posts: 73

Rep: Reputation: 15
I would check to see if you have those rpms on installation cd
because ur missing those packages that program needs
as for as gaim i dont use that i us amsn went to gaims website
i looks like if you have .71 there shouldnt be problem
 
Old 11-05-2003, 09:13 PM   #3
hadding
Member
 
Registered: Oct 2003
Distribution: Redhat 9
Posts: 40

Rep: Reputation: 15
For your dependency issues install apt-rpm ( a rpm port of debians apt-get ). Don't know much about Suse but it works well with RedHat.

[root@localhost root]# apt-get install gaim
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
gaim
0 packages upgraded, 1 newly installed, 0 removed and 6 not upgraded.
Need to get 2350kB of archives.
After unpacking 5433kB of additional disk space will be used.
 
Old 11-06-2003, 04:09 AM   #4
tv_is_drowning
LQ Newbie
 
Registered: Nov 2003
Distribution: Suse 8.1
Posts: 9

Original Poster
Rep: Reputation: 0
when installing apt i get the same dependency issues


no such luck with amsn either

i'm doing well so far!
lol
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
A Few N00b Questions... rohde Linux - Newbie 5 09-11-2004 02:36 PM
Questions from a n00b sKiBa Linux - Newbie 2 06-03-2004 03:38 PM
n00b Questions Joey.Dale Slackware 7 12-05-2003 11:59 PM
Questions from a Linux n00b... Eidi Linux - Newbie 8 10-13-2003 07:19 AM
More easy n00b questions... khermans Linux - General 2 10-30-2001 09:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration