-   Linux - Newbie (
-   -   a few hiccups with Cambridge (

baerb8 11-27-2008 11:44 AM

a few hiccups with Cambridge
install went smooth. however, after reboot network connection did not work so i had to reactivate eth0. but the network icon did not change in the sys tray just kept the "stop" icon on it even after reboot, not sure how to remedy that.
then i ran into same problem i had in 9 namely i cannot refresh or get any listing in the "add/remove"programs. get error messages and i don't know how to get around that. in 9 i had to update something what do i need to do in 10?
i am a total :newbie: to Fedora. teaching myself from scratch so please forgive for inarticulate queries.:confused:

newtovanilla 11-27-2008 04:12 PM

Penguin hiccups? Try cough syrup!
What is "Cambridge"? You don't mean the school...

Are you asking how to get eth0 to work? Or, are you asking how to add/remove programs?
What package manager are you using, or are you installing rpm packages?

baerb8 11-27-2008 11:20 PM

too frustrated
well i was getting so frustrated with all the problems i ran into i reinstalled fedora 9. now i am having total issues with it. i cannot populate the various groups in the add/remove program. i am getting all these error messages. did try to update fedora 9's package manager (rpm) but am still getting error message saying:
Failed to Install file: failed to get a TID: incorrect path with ';' returned!
i tried to follow terminal instructions found in various forums but none of them worked. what am i doing wrong?:cry: can someone help me please

newtovanilla 11-28-2008 12:15 PM

Was Fedora 9 working before on the exact same system? Or, have you changed your computer>
Tell LQ more about your system so that people can help you better. Check to see any errors during the install. Check that your package manager has the dependencies installed too.

baerb8 11-29-2008 11:03 AM

finally, how sweet
ok now i am up and running with F10. i simply did a clean install not an upgrade, and then it all started to work fine/fall into place. only had some issues with installing printer driver (HP deskjet 6940). but i have that puppy networked so really did not need any drivers on F10. pinged it found it et voila. the network issue i had with the eth0 not activating on start up disappeared. i think perhaps having done a complete clean install made the difference. now it runs more like a Mac than a Microsoft :D ;)

All times are GMT -5. The time now is 11:57 PM.