LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   ?????? (https://www.linuxquestions.org/questions/linux-newbie-8/a-596528/)

som1udntknw 11-02-2007 01:24 AM

??????
 
Ok Im a newbie to Slackware and day three after a series of personal attempt I need help... First no sound, I cut a few option from this page to possible help with that but heres the deal. I start of with an error, I get the annoying beeping sound but I dont believe that is through my speakers...I have a HP Pavilion 9540us laptop with built in speakers supposedly high def at least thats what windows told me before I kicked it off and installed Linux. Second I cant mount any cd's dvd's, but I can still rip cd's on amorak??? I cant mount any data cd's which is kinda important as I have updates and an programs to run. also I get constant permission denieds ??? Im basically running as root so permission denied is not right...right??? I have read and read the book that came with my disks but it doesnt help...someone with some slackware knowledge please reply as it is much different than suse 10.0(something Im used to....

acid_kewpie 11-02-2007 02:20 AM

please use sensible thread titles in future.

brianL 11-02-2007 06:27 AM

Have you tried:
# alsaconf
followed by:
# alsactl store
?

About your post title:
http://icanhascheezburger.com/2007/1...ur-submishinz/

som1udntknw 11-03-2007 12:27 AM

Yes I have, but..
 
I tried that from a hint on what to do from this website...It seemed to do alot and according to the volume changer I am at full volume...One thing though the little light on my computer that says it is muted is lit up, but no volume changer on the system says its muted???
Now I found an answer to my not being able to load my cdrom
cd /dev
rm cdrom
ln -sf srp cdrom
it finally got my cd player working so I can mount it...so this leads me to believe my udev is not working
is there a way to change all of my attached items (usb,zune,etc) like I did with cdrom??? Thanks for the reply!!

AceofSpades19 11-03-2007 03:08 AM

did you add your user to the respective groups for usb and cdrom and sound?

som1udntknw 11-03-2007 12:38 PM

Groups
 
Ok due to a lil bit of internet sluething I realize that my problem is one that others have had to deal with ICH8 hd audio intel..its all over the internet but none for slackware??? Is it somewhat universal, the patches I mean can I install ubuntu patches and have it work on my slack 12 os?? Also the group thing how can I make that happen??? I have done alot of chown..and chmod but cant figure out how to get into groups, or figure out how to make it so everytime I start my computer I dont have to do the same codes just to see my cdrom and/or usb thumb drive??? Thanks for the help so far.

AceofSpades19 11-03-2007 06:46 PM

If you look for kuser in the K-menu, you can add people to groups for cdrom and such
Ubuntu patches cannot work on slackware, slackware and ubuntu are very different and have a different patching system


All times are GMT -5. The time now is 05:09 PM.