LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-20-2003, 05:26 AM   #1
phil81
Member
 
Registered: Jun 2003
Location: France
Distribution: Lenny/sid
Posts: 141

Rep: Reputation: 15
2 issues or one ?


Hello
I have 2 strange things going on here
I am using RH8 and have a server php/MySql set up with KDE .

All seems fine but recently when I go to click on something in a application
be it mozilla or quanta or gftp or a terminal .. All my windows close !
If i use alt tab I get "no tasks" but the windows are still accesible via the task bar at least nothing is lost .
*******************
secondly. every time i use the Alt Gr key i automaticaly get a " in front of what ever other key I select like @ or or
this is weird and I cant fin what it is
my keyboard is set to french using english language .. this has allways worked before


thanks phil
 
Old 06-20-2003, 11:25 AM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
Have you installed/tried to upgrade your system recently? It looks as a KDE problem, but make sure: switch to console (crtl+alt+f1, log in etc) and try to type something. Does the keyborad work the same way as in GUI? Also, if you have GNOME or any other window manager installed, run it adn see if it's the same as in KDE.
 
Old 06-20-2003, 01:09 PM   #3
phil81
Member
 
Registered: Jun 2003
Location: France
Distribution: Lenny/sid
Posts: 141

Original Poster
Rep: Reputation: 15
Unhappy

Hi
Thanks for your answer ..
I only have kde installed..
what does ADN mean ?

Ok The only thing that I have done recently is install the K office RPM from my linux cd..

the thing only does it under kde i tried it befor typing startx at the promt

so it has to be a kde thing

I actually did the original install about 10 days ago with only xwindows installed
I did not want gnome or kde because they are buggy .
but I found that there were programs that i missed like gftp or quant
I gather these programs only install with kde or gimp

If i could have all the programs i wanted without installing kde or gnome I would be happy.

I am allso quite wary as my migration from windows has been hampered by the RH 8 install going buggy on me .
Every time i lose my settings etc
If you need more information on my instalation please let me know

phil

Last edited by phil81; 06-20-2003 at 01:12 PM.
 
Old 06-20-2003, 04:27 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
Where have you taken current KDE from? I guess you'll need the one from your installation cds..

Next time you reinstall create a partition for /home. It'll keep all your settings, configuration etc, when you reinstall (just remember not to format it after the first time).
 
Old 06-21-2003, 03:22 AM   #5
phil81
Member
 
Registered: Jun 2003
Location: France
Distribution: Lenny/sid
Posts: 141

Original Poster
Rep: Reputation: 15
Hi
I installed KDE from my box version RH8 .

Do you have any idea about the problem with the " key being inserted every time i use Alt Gr

thanks
phil
 
Old 06-21-2003, 04:34 PM   #6
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
It's bad keymap. The question is, why there's wrong one loaded. Maybe try to change to a different keyboard map - maybe Canadian...Look if it works and change it back to French.
 
Old 07-13-2003, 03:43 PM   #7
phil81
Member
 
Registered: Jun 2003
Location: France
Distribution: Lenny/sid
Posts: 141

Original Poster
Rep: Reputation: 15
Hi
I have tried the Canadien keyboard map and its the same
<by hitting the the Alt Gr key by itself brings up this sign >
I wonder what it is I heve never seen this before
the rest off my set up seems to run fine

thanks

Last edited by phil81; 07-13-2003 at 03:44 PM.
 
Old 07-13-2003, 04:04 PM   #8
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
Can you look into /etc/X1/XFree86Config-4 and look what it says about your keyboard (if unsure, copy the whole file here)?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iso issues, icewm issues +_+ Linux - Newbie 2 08-23-2005 11:50 AM
X11 TTF Issues; OOo Font Issues Kenji Miyamoto Slackware 2 05-27-2005 07:30 PM
New to linux, so so lost, auto mounting issues, permissions issues slowhand22 Linux - Newbie 2 02-10-2005 10:41 AM
CD-ROM issues, or IDE issues? GAVollink Linux - Hardware 0 10-16-2003 04:04 PM
Sound issues + Mouse wheel issues matt3333 Slackware 2 10-12-2003 04:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration