LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-23-2013, 06:47 AM   #1
thiyagusham
Member
 
Registered: Apr 2012
Posts: 213

Rep: Reputation: Disabled
10g installintion on OEL5


Good Morning Everyone !

i am installing oracle 10g on OEL5 (Oracle Enterprise Linux 5) when installing following package i am getting some information. Can i continue or stop ?

PHP Code:
# pwd
/media/Enterprise Linux dvd 20100405/Server
# rpm -Uvh glibc-2* 
...
....
with file from package glibc-2.5-49.i686
file /lib/libresolv-2.5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /lib/librt-2.5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /lib/libthread_db-1.0.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /lib/libutil-2.5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /lib/rtkaio/librtkaio-2.5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /sbin/ldconfig from install of glibc-2.5-49.i386 [/PHP]conflicts with file from package glibc-2.5-49.i686
file /sbin/sln from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ANSI_X3.110.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ARMSCII-8.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ASMO_449.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/BIG5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/BIG5HKSCS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP10007.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1125.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1250.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1251.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1252.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1253.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1254.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1255.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1256.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1257.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP1258.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP737.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP775.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CP932.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CSN_369103.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/CWI.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/DEC-MCS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-AT-DE-A.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-AT-DE.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-CA-FR.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-DK-NO-A.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-DK-NO.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-ES-A.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-ES-S.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-ES.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-FI-SE-A.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-FI-SE.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-FR.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-IS-FRISS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-IT.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-PT.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-UK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EBCDIC-US.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ECMA-CYRILLIC.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-CN.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-JISX0213.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-JP-MS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-JP.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-KR.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/EUC-TW.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GB18030.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GBBIG5.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GBGBK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GBK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GEORGIAN-ACADEMY.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GEORGIAN-PS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GOST_19768-74.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GREEK-CCITT.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GREEK7-OLD.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/GREEK7.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/HP-ROMAN8.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM037.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM038.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1004.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1008.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1008_420.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1025.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1026.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1046.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1047.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1097.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1112.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1122.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1123.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1124.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1129.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1130.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1132.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1133.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1137.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1140.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1141.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1142.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1143.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1144.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1145.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1146.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1147.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1148.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1149.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1153.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1154.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1155.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1156.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1157.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1158.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1160.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1161.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1162.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1163.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1164.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1166.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1167.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM12712.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1364.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1371.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1388.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1390.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM1399.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM16804.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM256.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM273.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM274.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM275.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM277.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM278.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM280.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM281.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM284.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM285.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM290.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM297.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM420.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM423.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM424.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM437.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM4517.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM4899.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM4909.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM4971.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM500.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM5347.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM803.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM850.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM851.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM852.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM855.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM856.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM857.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM860.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM861.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM862.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM863.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM864.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM865.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM866.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM866NAV.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM868.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM869.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM870.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM871.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM874.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM875.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM880.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM891.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM901.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM902.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM903.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM9030.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM904.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM905.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM9066.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM918.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM921.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM922.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM930.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM932.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM933.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM935.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM937.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM939.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM943.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IBM9448.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/IEC_P27-1.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/INIS-8.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/INIS-CYRILLIC.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/INIS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISIRI-3342.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-2022-CN-EXT.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-2022-CN.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-2022-JP-3.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-2022-JP.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-2022-KR.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-IR-197.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO-IR-209.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO646.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/ISO8859-1.so from install of glibc- file /usr/lib/gconv/JOHAB.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/KOI-8.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/KOI8-R.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/KOI8-T.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/KOI8-U.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/LATIN-GREEK-1.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/LATIN-GREEK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/MAC-IS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/MAC-SAMI.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/MAC-UK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/MACINTOSH.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/MIK.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/NATS-DANO.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/NATS-SEFI.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/PT154.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/RK1048.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/SAMI-WS2.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/SHIFT_JISX0213.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/SJIS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/T.61.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/TCVN5712-1.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/TIS-620.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/TSCII.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/UHC.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/UNICODE.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/UTF-16.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/UTF-32.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/UTF-7.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/VISCII.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libCNS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libGB.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libISOIR165.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libJIS.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libJISX0213.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/lib/gconv/libKSC.so from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/libexec/getconf/POSIX_V6_ILP32_OFF32 from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/libexec/getconf/POSIX_V6_ILP32_OFFBIG from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
file /usr/sbin/iconvconfig from install of glibc-2.5-49.i386 conflicts with file from package glibc-2.5-49.i686
...
....
[root@oracle Server]#

some lines deleted due to insufficient space to post here ..

thanks ..
 
Old 09-23-2013, 07:55 AM   #2
Habitual
LQ 5k Club
 
Registered: Jan 2011
Location: Nowhere near you, thank God.
Distribution: OSX Sierra
Posts: 8,570
Blog Entries: 14

Rep: Reputation: Disabled
use [code]around output[/code]

Oracle 10g Release 1 (10.1.0)
In 2003, Oracle Corporation released Oracle Database 10g Release 1 (10gR1).

Premier Support Ends: 31-Jan-2009
Extended Support Ends: 01-Jan-2012

Oracle 10g Release 2 (10.2.0)

In July 2005, Oracle Database 10.2.0.1 - also known as Oracle Database 10g Release 2 (10gR2) - was released.
Premier Support Ends: 31-Jul-2010 (First Year Extended Support fees waived, so it will be fully supported until 31-Jul-2011)
Extended Support Ends: 31-Jul-2013

Thought about a current version?
 
Old 09-23-2013, 08:07 AM   #3
thiyagusham
Member
 
Registered: Apr 2012
Posts: 213

Original Poster
Rep: Reputation: Disabled
i am installing 10g r2 on oel5 .

Why above rpm gives 'n' of lines ? is there any problem ?

can i continue or stop ?

Thanks .. Later i will upgrade my db to 11g.
 
Old 09-23-2013, 08:10 AM   #4
thiyagusham
Member
 
Registered: Apr 2012
Posts: 213

Original Poster
Rep: Reputation: Disabled
I want to add swap space .

i forget to add swap space when installing oel 5 on my system.
i allocated 1400 gb for ram memory so i want to add double size of ram size.

PHP Code:
# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/sda5 16G 2.6G 13G 18% /
/
dev/sda3 1.7G 801M 851M 49% /tmp
/dev/sda1 145M 12M 126M 9% /boot
tmpfs 692M 0 692M 0
% /dev/shm
.host:/ 30G 20G 11G 65% /mnt/hgfs 
Thanks in advance ..
 
Old 09-23-2013, 08:30 AM   #5
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,182

Rep: Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403
Quote:
Originally Posted by thiyagusham View Post
i am installing 10g r2 on oel5. Why above rpm gives 'n' of lines ? is there any problem ? can i continue or stop ?
Again, as you've been asked several times, don't bump your own thread after a short period. And just re-stating the same question with no information tells us nothing new.
Quote:
Originally Posted by thiyagusham
I want to add swap space. i forget to add swap space when installing oel 5 on my system. i allocated 1400 gb for ram memory so i want to add double size of ram size.
...and if this is a new installation, stop there, and RE-INSTALL, creating your swap space as you should. And I seriously doubt that you have 1.4 TERABYTES of RAM in your system, or that you want 2.8 TERABYTES of swap space, as you've stated above.

Since you're an Oracle DBA with years of experience (from your previous threads), and you've been asking about OEL5 since last year:
http://www.linuxquestions.org/questi...ed-but-945768/
http://www.linuxquestions.org/questi...ckages-944455/
http://www.linuxquestions.org/questi...-4-5-a-943988/
http://www.linuxquestions.org/questi...-a-4175455133/
http://www.linuxquestions.org/questi...l5-4175456701/

...but still seem to be missing a LOT of very basic information, and are STILL ignoring what you've been told several times. OEL5 and/or Red Hat Enterprise are NOT FREE. You have to PAY FOR THEM. Installing packages with the rpm command isn't a good thing, but you can't do it with yum until you actually pay. You're getting that warning because you're trying to perform an upgrade that is going to be VERY long, VERY complicated, and will most likely break several things on your system while you're doing it.

AGAIN: Call Oracle and/or Red Hat support. If you are PAYING for OEL5, then type in "yum update <package name>", and let it do its job, as you've been told before.
 
1 members found this post helpful.
Old 09-24-2013, 01:19 AM   #6
thiyagusham
Member
 
Registered: Apr 2012
Posts: 213

Original Poster
Rep: Reputation: Disabled
Okay TBone;

You helped me in many ways in past. but please agree some times you are hardly posting your comments.

This is public site so everyone can ask any kind of question. I think so. Again please be cool...

okay ! i am coming to the point. As per your suggestion i used yum. but getting some error.

PHP Code:
[root@oel yum.repos.d]# yum install oracle-validated
..
..
perl-Net-IP.noarch 1.25-2.fc6 cd 
perl
-Net-SSLeay.i386 1.30-4.fc6 cd 
perl
-Net-Telnet.noarch 3.03-5 cd 
perl
-Socket6.i386 0.19-3.fc6 cd 
python
-imaging-devel.i386 1.1.5-5.el5 cd 
..
..
system-switch-mail-gnome.noarch 0.5.25-12 cd 
systemtap
-client.i386 1.1-3.el5 cd 
tk
-devel.i386 8.4.13-5.el5_1.1 cd 
tkinter
.i386 2.4.3-27.el5 cd 
..
..
units.i386 1.85-1.2.2 cd 
unixODBC
.i386 2.2.11-7.1 cd 
uuidd
.i386 1.39-23.el5 cd 
xdoclet
-manual.i386 1.2.3-7jpp.2 cd 
xen
-libs.i386 3.0.3-105.el5 cd 
xerces
-j2.i386 2.7.1-7jpp.2.el5_4.2 cd 
xerces
-j2-demo.i386 2.7.1-7jpp.2.el5_4.2 cd 
xorg
-x11-drv-i810-devel.i386 1.6.5-9.36.el5 cd 
xorg
-x11-drv-via-devel.i386 0.2.1-9 cd 
xorg
-x11-fonts-ISO8859-14-100dpi.noarch 7.1-2.1.el5 cd 
..
..
yum-fastestmirror.noarch 1.1.16-13.el5 cd 
yum
-filter-data.noarch 1.1.16-13.el5 cd 
yum
-keys.noarch 1.1.16-13.el5 cd 
zsh
-html.i386 4.2.6-3.el5 cd 

[root@oel yum.repos.d]# yum install kernel-headers
Loaded pluginssecurity
Setting up Install Process
Package kernel
-headers-2.6.18-194.el5.i386 already installed and latest version Nothing to do

[
root@oel yum.repos.d]# yum install oracle-validated
Loaded pluginssecurity
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package oracle-validated.i386 0:1.0.0-22.el5 set to be updated
--> Processing Dependencylibaio-devel for packageoracle-validated
--> Processing DependencyunixODBC for packageoracle-validated
--> Processing DependencyunixODBC-devel for packageoracle-validated
--> Running transaction check
---> Package libaio-devel.i386 0:0.3.106-5 set to be updated
---> Package unixODBC.i386 0:2.2.11-7.1 set to be updated
---> Package unixODBC-devel.i386 0:2.2.11-7.1 set to be updated
--> Finished Dependency Resolution
Dependencies Resolved
================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
oracle-validated i386 1.0.0-22.el5 cd 15 k
Installing 
for dependencies:
libaio-devel i386 0.3.106-5 cd 12 k
unixODBC i386 2.2.11
-7.1 cd 830 k
unixODBC
-devel i386 2.2.11-7.1 cd 743 k

Transaction Summary
================================================================================
Install 4 Package(s)
Upgrade 0 Package(s)

Total download size1.6 M
Is this ok 
[y/N]: y
Downloading Packages
:
--------------------------------------------------------------------------------------
Total 65 MB/1.6 MB 00:00 
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Installing 
libaio-devel 1/
error
failed to stat /mnt/hgfsNo such file or directory
Installing 
unixODBC 2/
Installing 
unixODBC-devel 3/
Installing 
oracle-validated 4/

Installed

oracle-validated.i386 0:1.0.0-22.el5 

Dependency Installed
:
libaio-devel.i386 0:0.3.106-5 unixODBC.i386 0:2.2.11-7.1 
unixODBC
-devel.i386 0:2.2.11-7.1 

Complete
!
[
root@oel yum.repos.d]
Getting following error from above quote

PHP Code:
Running Transaction
Installing 
libaio-devel 1/
error
failed to stat /mnt/hgfsNo such file or directory
Installing 
unixODBC 2/
Installing 
unixODBC-devel 3/
Installing 
oracle-validated 4/
kindly provide some solutions for this. Please !

Thanks Guru !
 
Old 09-24-2013, 08:48 AM   #7
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,182

Rep: Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403Reputation: 4403
Quote:
Originally Posted by thiyagusham View Post
Okay TBone;
You helped me in many ways in past. but please agree some times you are hardly posting your comments.
No idea what you mean or what you're talking about.
Quote:
This is public site so everyone can ask any kind of question. I think so. Again please be cool...
Right...and you did. While you have that in mind, people can give any kind of ANSWERS too, regardless of whether you like them or not.
Quote:
okay ! i am coming to the point.
Try doing that, rather than complaining about answers that you get and ignore.
Quote:
As per your suggestion i used yum. but getting some error. Getting following error from above quote
PHP Code:
Running Transaction
Installing 
libaio-devel 1/
error
failed to stat /mnt/hgfsNo such file or directory
Installing 
unixODBC 2/
Installing 
unixODBC-devel 3/
Installing 
oracle-validated 4/
kindly provide some solutions for this. Please !
Again, the solution would be for you to CONTACT ORACLE AND RED HAT SUPPORT, since you're PAYING FOR IT.

Again, you are an Oracle admin with several years experience, based on your other posts. Have you not already looked in the Oracle knowledgebase? Have you actually tried to START oracle, after performing the installation?? Did you not see the part where it tells you that the installation completed successfully? You also asked about swap space and memory, but didn't answer those questions either.

A better point would be that both Oracle 10G/OEL5 are OLD...if this is a new installation, install the latest versions of what you're PAYING for.
 
1 members found this post helpful.
Old 09-24-2013, 09:46 AM   #8
Habitual
LQ 5k Club
 
Registered: Jan 2011
Location: Nowhere near you, thank God.
Distribution: OSX Sierra
Posts: 8,570
Blog Entries: 14

Rep: Reputation: Disabled
Installing Oracle 10g R1,R2 on RHEL 4, 3, 2.1, FC 4, 3, 1, RH 9 (x86 and x86-64 (AMD64/EM64T) - Oracle10g Installation on Red Hat Enterprise Linux AS, Red Hat Fedora Core 4, 3, 1, RedHat 9, install linux 10g oracle
OracleŽ Database Installation Guide 10g Release 2 (10.2) for Linux x86-64
All Oracle books

Search, re-search
I never setup Oracle anything before and I managed to install successfully several times using the guidelines in the first link.
Good Luck.
 
2 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
An error during instaling reliance net connect plus in OEL5 aussie360 Linux - Software 1 10-06-2011 10:56 AM
Running Oracle Flash Cache on RHEL5 (or CentOS5 - not OEL5)? MensaWater Linux - Server 0 07-25-2011 02:03 PM
createrepo in oel5 muvendrann Linux - Server 1 11-10-2009 08:05 AM
Can I install an application on OEL5 when the pre-req is OEL5 Update 1? qqoel Linux - Newbie 3 06-21-2009 07:50 PM
Need suggestions before install OEL5.0 on IBM3400 masatheesh Linux - Server 1 12-06-2008 03:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration