LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2016, 11:02 PM   #1
WFV
Member
 
Registered: Apr 2012
Location: somehow, somewhere
Distribution: Arch
Posts: 196

Rep: Reputation: Disabled
[SOLVED]icons and terminals are pink in Xfce


All of my application icons, and window frames and titles, and terminal titles changed to pink - I guess after a system upgrade? I don't know where this is coming from and how to change it back to normal settings. I don't see the pink color stuck in the Windows Manager xfwm, or xfsettings. When the computer boots up to the logon screen, the icons in lower left, and right corners have hot pink borders. Balou the mouse is hot pink in the splash screen after log on. If I change the display settings to other settings they are all either shades of hot pink, orange or chiffon yellow. I'm running Xfce4 desktop (LXDM/lxsession logon manager). If I log out of Xfce and log back in Gnome (Xorg) all the windows decorations are normal colors. I prefer Xfce but not that color scheme. Urxvt isn't installed, and there are no ~/.Xresources or ~/.Xdefaults in my Xfce, never have been. Thank you if anyone has seen this before and can help point me in right direction to fix it back to normal.

EDIT: solved for now per https://bbs.archlinux.org/viewtopic.php?id=221168 (downgraded clang and llvm-libs)

Last edited by WFV; 12-31-2016 at 12:18 AM. Reason: solved
 
Old 12-31-2016, 02:12 AM   #2
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 20 MATE
Posts: 8,048
Blog Entries: 5

Rep: Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922
As the OP has marked this as solved, I'm taking it off the no reply list with this response.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Missing Icons in XFCE rkfb Slackware 12 05-01-2018 07:08 PM
XFCE icons problem chicken76 Slackware 9 10-27-2014 08:34 AM
Menu icons in Xfce 4.4: Where did they go? cwwilson721 Slackware 2 07-31-2006 02:33 PM
XFCE desktop Icons Master Fox Slackware 8 02-26-2006 04:35 PM
XFCE Desktop Icons jerryvb VectorLinux 3 11-22-2003 10:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration