LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2005, 10:19 AM   #1
chemdawg
Member
 
Registered: Jan 2005
Distribution: Mandriva
Posts: 206

Rep: Reputation: 30
@ my wits end .. HEEEEEEEELLLLLLLLPPPPP


hi all,

I have done everything i know to do to get my sound working, but it just doesn't work. i have done alsaconf, modconf, and even tried going to asus website to get drivers seeing as i have an asus p5p800 mobo. I even installed a new soundcard, it gives this after lspci | grep audio:

0000:02:0a.0 Multimedia audio controller: VIA Technologies Inc. VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller (rev 01)

I have tried selecting the via drivers in modconf and they won't load (i assume they are only loaded if there's a "+" sign to the right of them, even though it says they installed successfully). Can anybody help me? I just don't know where to go from here!

I have tried to open the mixer (kmix) and it says no audio devices installed, so i know volume isn't my problem.

thanks in advance,

c-dawg

debian linux 2.4.27 kernel
kde 3.3.2 desktop
 
Old 01-30-2005, 10:49 AM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
That 64 bit right,may need a new kernel,here is the driver;
http://www.linux-gamers.net/modules/...5&post_id=5940
 
Old 01-30-2005, 06:01 PM   #3
chemdawg
Member
 
Registered: Jan 2005
Distribution: Mandriva
Posts: 206

Original Poster
Rep: Reputation: 30
it's a 3.0G Pentium 4 - no 64 bit here
 
Old 01-30-2005, 06:16 PM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
I can't find your card anywhere,not a via VT1720/24 here is all that alsa has ;
http://www.alsa-project.org/alsa-doc...dor-VIA#matrix
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie at wits end. Want to buy help. Child of Wonder Linux - Networking 3 02-08-2005 01:20 PM
Xorg, mouse side-buttons and xmodmap. At the end of my wits. Nordmann Slackware 3 08-23-2004 03:18 PM
nVidia MX 440--Drivers will not compile. At my wits end. tsw Linux - Hardware 8 08-05-2004 12:18 AM
Sendmail Confit - Wits End bdbourn Linux - Software 4 07-29-2003 09:57 PM
I'm am completely stumped and at my wits end jtX Linux - General 16 06-25-2003 07:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration