LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-24-2009, 01:41 PM   #1
Christastrophe
LQ Newbie
 
Registered: Feb 2009
Location: Canada
Posts: 27

Rep: Reputation: 15
Unhappy *Help* Touchpad "tap-to-click" - off


hi, im a new born to linux and ubuntu. im trying my best to learn the system myself, but its becoming increasingly more difficult to configure. i've read many threads about editing a section under sudo nano /etc/X11/xorg.conf but my touchpad does not show up there, i tried writing the code and, to say the least, bad idea. i finally got my desktop to load again, but i'd really appreciate some help. i use ubuntu 8.10 and KDe(maybe KDm? im so newb im not sure the difference) and also have synaptics touchpad. Thank you.
 
Old 02-24-2009, 02:14 PM   #2
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Go to System > Preferences > Mouse or similar in KDE, and then click on the “Touchpad” tab,check if “Enable mouse clicks with touchpad" is unchecked.You can run from the terminal;
Code:
sudo nano /etc/X11/xorg.conf
type password for sudo and hit enter then find a Synaptics Touchpad Section,it should look like;
Code:
Section “InputDevice”
Identifier  “Synaptics Touchpad”
Driver      “synaptics”
Option      “SendCoreEvents” “true”
Option      “Device” “/dev/psaux”
Option      “Protocol” “auto-dev”
EndSection
add a line before EndSection (if it's not there)
Code:
Option      "MaxTapTime" "20"
If you want to make it more sensitive, increase the value from "20"."0" means disabled.If the section is not there create one with the inputs like above,save the file and reboot.

Last edited by alan_ri; 02-24-2009 at 02:17 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable touchpad "tap-to-click" Dankles Ubuntu 20 03-28-2009 12:17 AM
Touchpad "tap to click" - removing feature Christastrophe Linux - Laptop and Netbook 10 02-25-2009 11:57 AM
laptop touchpad - how to disable 'tap to click'?? Adrian Baker Linux - Laptop and Netbook 2 01-17-2006 06:15 PM
Touchpad won't tap-click Detour Linux - Laptop and Netbook 3 11-08-2004 09:57 PM
how do I set up touchpad "tap" feature basd Fedora 1 08-30-2004 01:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration