LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-05-2003, 09:50 AM   #1
jgoose1
LQ Newbie
 
Registered: May 2003
Location: COLORADO SPRINGS
Distribution: REDHAT 8, SUSE 8.1
Posts: 8

Rep: Reputation: 0
Unhappy YAST Network Setup in SUSE 8.1


I reciently installed SUSE 8.1 and noted that the network set up is in YAST. From reading about this I inferred that you are not susposed to edit the individual net work configuration files in that the network configuration manager does this for you but it is not starting up the SAMBA server . The client sees the Winows shares but the server loopback test fails. I did a ps -A to see if the deamond was running but this returned a lot of garbage indicating the KDE initializer was running fouteen times but no network at all. I can ping the SUSE box. The YAST network configure manager gives you coices of steaming or non straming deamonds for most of the sevices. That was also something new. Which version or combination does one use??
 
Old 05-06-2003, 04:35 PM   #2
baldy3105
Member
 
Registered: Jan 2003
Location: Cambridgeshire, UK
Distribution: Mint (Desktop), Debian (Server)
Posts: 891

Rep: Reputation: 184Reputation: 184
The network config under YaST does not have any settings relating to Samba, its just IP config stuff.

You need to start samba seperately, using 'rcssamba start' at the command line. If you want to load Samba on bootup you need to use the runlevel editor under YaST and enable Samba on at least init level 5.

Cheers

Pete
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Used YAST (SUSE 10.0) first time, Octave setup munichtexan Linux - Newbie 1 11-16-2005 08:31 PM
how to setup a router network on suse 9.1 Backleash Linux - Newbie 1 07-05-2005 01:44 AM
Newbie trying to setup network printer on suse 9.2 zachthegeek Linux - Networking 5 04-03-2005 11:34 PM
how to setup a network in suse 9.2 with windows xp? LinuxGuru707 Linux - Networking 3 01-02-2005 07:04 PM
Network setup in suse xrs33 Linux - Newbie 3 05-03-2004 06:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration