LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 09-15-2006, 09:31 PM   #1
CamelofCamelot
Member
 
Registered: Aug 2003
Distribution: Slackware, ClusterKnoppix, Gentoo
Posts: 85

Rep: Reputation: 15
XP internet no longer works after dual boot w/ ubuntu


I just installed ubuntu on my machine, dual booting with windows XP, and now when I get on ubuntu, I can access the internet, but when I'm on Windows, it refuses to acknowledge that I even have an ethernet cable plugged in.

How do I fix?

Edit: I fixed that problem, but it revealed a more sinister problem. My laptop no longer recognizes that it is running of AC, so it turned on power management, which disabled my nonessential devices. What could make it stop recognizing that it is plugged in?

Edit Edit: Fixed! It was a busted power strip. Thanks anyway.

Last edited by CamelofCamelot; 09-15-2006 at 09:48 PM.
 
Old 09-16-2006, 03:39 AM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Heh good you got them fixed..about the first problem, just in case somebody else is reading this in need of help, how did you actually "fix" it?

I myself have had a trouble where a Linux-only pc couldn't get pppoe (adsl) working after a thunderstorm where the machine went down all of a sudden..it seems my problem then was that the ethernet card went somehow crazy, it did let me use ethernet if I configured it to use a static ip (like 192.168.xyz.abc), but didn't work if I tried to use dhcp and get to the net. A solution was to power off the pc (like I had done several times already), plug the cords out, press power button to get rid of the electricity left, wait a second or two and re-plug the cords. I haven't found out any other reason for this that when the pc was plugged and electrified, the ethernet card somehow "remembered" something it shouldn't and thus did not function properly -- a "reset" was needed.

Sounds odd but on the other hand it does not, if one thinks it more deeply.
 
  


Reply

Tags
boot, dual, network, ubuntu, xp


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PING works, but no Internet in Ubuntu only bond00 Linux - Networking 2 01-22-2006 04:41 PM
Ubuntu server no longer accessing internet xTheLostx Linux - Networking 3 09-29-2005 08:03 PM
Ubuntu no longer a boot option after installing Fedora Cinematography Linux - Distributions 3 07-19-2005 04:32 PM
Installed router, dial-up Internet no longer works. (MDK 9.1) mcarter Linux - Networking 1 09-01-2003 03:18 PM
Dual boot no longer works z.zar Linux - General 6 08-20-2003 06:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration