LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-05-2003, 08:59 AM   #1
rveenema
LQ Newbie
 
Registered: Nov 2003
Posts: 3

Rep: Reputation: 0
WPC54G (Linksys 2.4Ghz) PCMCIA card works.


I have found a solution to use this card.

It uses commercial software which loads the Windows driver.

I downloaded and installed the software yesterday and my WPC54G card works without any problems.

Since linksys does not support a driver for Linux I find the $14.95 not too bad to have my card working.

I cannot post the URL, however do a search on linuxant driverloader.

This message is not an add for linuxant. I am in no way affiliated with linuxant.
I am placing this message because it solves a problem.
 
Old 11-06-2003, 07:33 PM   #2
avasaralak
LQ Newbie
 
Registered: Nov 2003
Distribution: SuSE 8.2
Posts: 2

Rep: Reputation: 0
Hi,
I did the exact same thing. I loaded the windows driver and after entering the license using the browser interface I did ifconfig eth1 up. I see the interface when I do ifconfig however it does not get an IP address and I am unable to do anything.
Can you please tell if I am missing anything.
Thanks,
Kamesh.
 
Old 11-10-2003, 08:11 AM   #3
rveenema
LQ Newbie
 
Registered: Nov 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Do you use a DHCP server or do you have a fixed IP address.
Make sure your other network settings are correct.
 
Old 11-14-2003, 01:16 AM   #4
guitarnix
Member
 
Registered: Sep 2003
Location: Hawaii
Distribution: Slackware 9.1
Posts: 51

Rep: Reputation: 15
I also loaded the linuxant driver for the Linksys WPC54G wireless pc card. The driver installation went smoothly. When I did iwconfig I saw that I even got an ip address (dhcp) assigned. However, I couldn't ping anything on the network (including the router) and I couldn't get out to the internet. BTW, A friend of mine has a built-in broadcom 54G chip in his laptop and was able to get it to work.

Any ideas what I might be able to check? I am running SuSE 9.0 on my laptop.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 Linksys wpc54g card with NDISWRAPPER 1kyle Linux - Wireless Networking 12 03-16-2006 04:19 PM
knoppix 3.7 and linksys wpc54g card sphynx Linux - Wireless Networking 2 01-12-2005 01:20 PM
wireless pcmcia wpc54g linksys not being loaded with ndiswrapper dave_mwi Linux - Wireless Networking 5 01-03-2005 11:24 AM
Installing Linksys WPC54G wireless card Fulkan Linux - Wireless Networking 4 09-19-2004 01:22 AM
Installing linksys WPC54G Wlan Card DaveH Linux - Hardware 15 05-28-2004 03:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration