-   Linux - Networking (
-   -   Wireless Networking Error "the network connection has been disconnected" (

RyanHall85 04-06-2009 03:18 PM

Wireless Networking Error "the network connection has been disconnected"
This computer is using a Linksys WMP54G network adapter, and running Linux Ubuntu 8.10 with all of the latest updates. It was working fine for a couple months, then one day the internet quit working on it. I've tried playing with all of the settings, and can't get it to connect to the network. The windows computers in the house work fine. I also hooked my Linksys WUSB54GS USB network adapter and that worked right away. When I put the WMP54G back in, it will detect the networks but it won't connect. It gives the message, "the network connection has been disconnected", right away. Can someone please help with this. I work doing tech support for a small ISP and am excellent troubleshooting Windows but Linux is another story.

cheftec 04-07-2009 03:41 PM

Post your iwconfig, ifconfig and lsmod outputs. Have you started password protecting your wireless router? Linux has issues with WPA protection. WEP is easier to use.

RyanHall85 04-08-2009 01:54 PM

yeah I know about the WEP issue. I work doing ISP tech support, and have seen people have authentication issues with that, especially with the Wireless N routers. I just brought the card back and exchanged it for the WMp54GS, which is an upgrade over the other one, and it works fine. It's nice because the router is a WRT54GS, and the speed booster works nicely with this.

RyanHall85 04-08-2009 01:55 PM

Problem solved

All times are GMT -5. The time now is 02:49 PM.