LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-11-2009, 09:05 PM   #1
Jsoue Light
LQ Newbie
 
Registered: Jan 2009
Posts: 3

Rep: Reputation: 0
Wireless Internet Connection Not "complete"


Hello, I'm probably one of the most newbish people when it comes to ubuntu, but I've been looking through google on how to connect my Linksys USB Wireless Apapter.

I have Ubuntu 8.04 (hardy)

Well, I've managed to get it connect, it receives the wireless signal from my Linksys router.

I click on the icon that opens the Network Manager/Setting and here is what it goes:

Connection

Name: wlan0
Status (alternates between idle and receiving)

Activity:

Received: 480 + packets
Sent: O packets


So basically, the connection is there but it's only receiving and not sending. The status switches between Idle and Receving.


I installed the driver and removed the eth0 from the interface file, so pretty much my question is how to you get it to where it also sends out the packets (or whatever) so it can connect to the internet ? Alright, thanks a lot in advance. x)
 
Old 01-11-2009, 09:22 PM   #2
jiobo
Member
 
Registered: Nov 2008
Posts: 180

Rep: Reputation: 36
Quote:
Originally Posted by Jsoue Light View Post
Well, I've managed to get it connect, it receives the wireless signal from my Linksys router.
Well. I always thought that a connection meant sending AND receiving?

> man iwconfig
 
Old 01-11-2009, 10:18 PM   #3
MrChilly0
Member
 
Registered: Jan 2007
Location: midwest USA
Distribution: gentoo w/ funtoo overlay
Posts: 146

Rep: Reputation: 23
Are you getting an ip address? Also, what kind of encryption (if any) are you using? To find out if you're getting an ip, open a terminal and type: sudo ifconfig wlan0 If I remember correctly, I ran into this quite often on others wireless connections (it's hard to believe, but I work for an isp) and the wep key was entered wrong, or similar things.
 
Old 01-11-2009, 11:25 PM   #4
Jsoue Light
LQ Newbie
 
Registered: Jan 2009
Posts: 3

Original Poster
Rep: Reputation: 0
Here is the code:

josuelight@00402b1d98c6:~$ sudo ifconfig wlan0
sudo: unable to resolve host 00402b1d98c6
wlan0 Link encap:Ethernet HWaddr 00:22:6b:9b:56:2a
inet6 addr: fe80::222:6bff:fe9b:562a/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3645 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:155 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:411885 (402.2 KB) TX bytes:0 (0.0 B)

josuelight@00402b1d98c6:~$


And I'm not sure about the encryption.
 
Old 01-12-2009, 06:44 PM   #5
MrChilly0
Member
 
Registered: Jan 2007
Location: midwest USA
Distribution: gentoo w/ funtoo overlay
Posts: 146

Rep: Reputation: 23
No ip addy...which fits..if you're not sure about the encryption, hardwire into the router and check your settings on the router. Usually it's 192.168.0.1 or something similar...then you can verify what kind of encryption you are using...
 
Old 01-13-2009, 08:56 PM   #6
Jsoue Light
LQ Newbie
 
Registered: Jan 2009
Posts: 3

Original Poster
Rep: Reputation: 0
Sorry, didn't make it to the computer yesterday. But, I plugged the cable from my router into my laptop opened up the C prompt and got:

IPv4 Address: 192.168.1.100
Default Gateway: 192.168.1.1
 
Old 01-14-2009, 06:42 PM   #7
MrChilly0
Member
 
Registered: Jan 2007
Location: midwest USA
Distribution: gentoo w/ funtoo overlay
Posts: 146

Rep: Reputation: 23
open your browser and go to 192.168.1.1 and check what your wireless ecurity settings are...you'll need your wep keys or the wpa passphrase (do while hardwired into the router) then when you boot into ubuntu and select your wireless, you can fill in the security settings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 07:11 PM
Fedora 8: Internet connection is faster in "XP" than in "Fedora 8" why. Suggestions.. mahesh_infinity Linux - General 1 12-09-2007 12:06 PM
reciving a wireless "a" internet connection... and sending it out as "g" pengu Linux - Wireless Networking 0 03-28-2006 10:50 PM
dont understand "local host name " for mandrake 9.2 internet connection oarumple Linux - Newbie 4 11-23-2003 08:02 PM
Do not have "Wireless Connection" listed in "Devices" Jason267 Linux - Newbie 8 07-24-2002 10:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration