-   Linux - Networking (
-   -   Wireless connection problem. Netgear DG834G router. (

mghis 08-06-2010 02:45 PM

Wireless connection problem. Netgear DG834G router.
I have got the Netgear DG834G router, and I have to connect it with my laptop. I installed the drivers and they work fine. Then I tried to configure the wireless connection.
eth1 is my wireless interface.

# ifconfig eth1 up
# iwlist eth1 scan
eth1      Scan completed :
          Cell 01 - Address: C0:3F:0E:07:1E:60
                Frequency:2.457 GHz (Channel 10)
                Quality:5/5  Signal level:-35 dBm  Noise level:-92 dBm
                IE: Unknown:  -- here a three lines of nonsense numbers and letters --
                Encryption key:off
                Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                          9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                          48 Mb/s; 64 Mb/s
# iwconfig eth1 mode managed channel 10 essid NETGEAR
# iwconfig eth1
eth1      IEE 802.11bg  ESSID:""
            Mode: Managed  Frequency:2.427 GHz  Access Point: Not-Associated
            Bit rate:1 Mb/s  Tx-Power:24 dBm
            Retry min limit:7  RTS thr:off  Fragment thr:off
            Encryption key:off
            Power Magnamentmode:All packets received
            Link Quality=5/5  Signal level=0  Noise level=-88 dBm
            Rx invalid nwind:0  Rx invalid crypt: 0  Rx invalid frag:0
            Tx eccessive retries:0  Invalid misc:0  Missed beacon:0

Why access point is not associated? Can you help me?
I'm using Ubuntu 10.4.

Demerzel 08-07-2010 10:07 AM

First of all give your self a break with text configuration. If your drivers are ok gnome network will do everything.
Troubles occurs not because of Linux but drivers and used WEP or WPA/WPA2. With some cards one works other don't. I saw this problem also on Windows. The best shot is to change network protection.

mghis 08-08-2010 07:05 PM

Thanks. I disabled the WEP key and i installed Wicd, after removing the Gnome Network Manager. Now it seems to work!

OffTopic: Is "Demerzel" a casual nick or you are a "fan" of Asimov? (so I am!)

tredegar 08-09-2010 12:13 PM

Pleased you got it working, but don't forget to re-enable encryption, and bear in mind that WEP is very easily cracked, so you should use WPA or WPA2

All times are GMT -5. The time now is 11:51 PM.