-   Linux - Networking (
-   -   Wireless authentification infinate loop error MINT 9 KDE (

bolter40k 07-31-2010 11:14 AM

Wireless authentification infinate loop error MINT 9 KDE
Ok well having been switching around to a lot of differant distros from ubuntu (realized its not a real distro) anddiscovering KDE is amazing i came to linuxmint 9 KDE and so far its my favorite KDE distro. However in every KDE disto i have tried i cantconnect to my wireless network. I can connect to unsecured networks but when i try to connect to my WEP encrypted wireless network i get stuck in a loop.

First i click on the network manager in the system tray and click mmy wireless router. Then it prompts me to a screen entitled secrets for 2wire947 where i type in the WEP key and hit apply. i wait a few moments it trys to authenticate then fails and the secrets window pops up again but instead of my settings selecting th security protocol it changes it to hex ascii 64 or 128 bit key. I then change it back to what
they are supposed to be and it starts all over again

I like KDE so much more then gnome and i dont want this to deter me from KDE.

Thanks, any help is greatly appreciated

bolter40k 07-31-2010 12:38 PM

ok i solved the problem kinda... i manually entered the ip address, dns server, subnet mask, and gateway and it connects and says its active but when i try to browse the web it still acts like i dont have an active connection

Wolf Troll 08-20-2010 05:23 PM

99% Solution
I could fix that. connect a USB from the moment you start the grub and not disconnected until I turn off the laptop. is the only method that has worked for me. but to be safe you connect a USB HUB, because when I plug a USB memory often disconnected and I have no other option, to restart the system. If anyone has been able to find a better solution than returning to mint 8 KDE. I'll be waiting for the response.

All times are GMT -5. The time now is 12:54 AM.