LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 04-17-2013, 07:29 AM   #1
zabtarspitz
LQ Newbie
 
Registered: Jan 2013
Posts: 5

Rep: Reputation: Disabled
WIN 7 PRO 64bit DROPS MAPPED DRIVE TO LINUX NAS


I have a qnap server NAS. Have a shared folder no permissions set to everyone read/write. Log into windows 7 pro with AD acct. Map the shared drive I need all works great. After log off or restart mapped drive does not work RED X. Now I have to erase the windows credential to mapped drive. Disconnect mapped drive. Then remap the drive with user password and waLA back to working.

If I setup mapped drive to manually put in credentials each time that works tooo.

I HATE WINDOWS.
 
Old 04-17-2013, 07:31 AM   #2
zabtarspitz
LQ Newbie
 
Registered: Jan 2013
Posts: 5

Original Poster
Rep: Reputation: Disabled
OH THE QNAP NAS IS LINUX OS NAS UNIT>>>> 419U+ Turbo
 
Old 04-17-2013, 02:38 PM   #3
jefro
Guru
 
Registered: Mar 2008
Posts: 11,006

Rep: Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356Reputation: 1356
Usually you can select the map with a gui that has a checkbox to select persistent. Otherwise you need to use net use command with options.

This should cover it. http://forum.qnap.com/viewtopic.php?t=9615
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.10 to Win7 Pro using either TSClient or Remmina - mapped drive issues. Shike Linux - Newbie 2 03-06-2014 09:49 PM
Samba/Debian server with Win 7 Pro client - Desktop mapped to server issue. JimMcCall Linux - General 1 11-06-2011 12:49 PM
Using a 200Gb second hard drive with Win Xp Pro igarvie Suse/Novell 1 12-24-2005 12:59 PM
Samba WinXP Pro Mapped Drive Problem revragnarok Linux - Networking 3 02-09-2003 08:54 AM


All times are GMT -5. The time now is 08:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration