LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-15-2004, 07:03 PM   #1
baronsam
Member
 
Registered: Oct 2003
Posts: 44

Rep: Reputation: 15
vsftpd on non-standard port


Hello--

I've just moved my vsftpd server to port 32000.
I can use it with cuteFTP client.
But when I login with internet explorer, I get :

200 switching to ASCII mode
500 Illegal port command
500 unknown command

What's wrong here ?
Any help would be appreciated !

All best,

--Sam
 
Old 04-27-2005, 02:35 PM   #2
bortvern
LQ Newbie
 
Registered: Nov 2004
Location: Atlanta, GA, USA
Distribution: Fedora Core 3
Posts: 3

Rep: Reputation: 0
sam problem..

I am having this exact problem. Any port other than 21 produces this error. So far I haven't found any resolution.

Thanks for any assistance.
 
Old 04-27-2005, 05:40 PM   #3
baronsam
Member
 
Registered: Oct 2003
Posts: 44

Original Poster
Rep: Reputation: 15
never solved this problem, sorry.

moved back to standard port.

good luck finding a solution, if you do please post it.

all best,

--sam
 
Old 08-21-2006, 04:40 PM   #4
zhangy
LQ Newbie
 
Registered: May 2006
Posts: 6

Rep: Reputation: 0
Unhappy How to make vsftp in Suse 10.1 work?

Dear Friend,

I am trying to make my vsftp work but could not success.
Two years ago, when I installed Suse 8.2, the FTP server could be easiely connected. I do not know what became different between suse 8.2 and suse 10.1.
I used the default port 21 and disabled firewall.

I try to log in with a user that is allowed to access FTP.

Who can help? Thank you very very much. I have really spent a lot of time to fix it.


Zhangy




QUOTE=baronsam]Hello--

I've just moved my vsftpd server to port 32000.
I can use it with cuteFTP client.
But when I login with internet explorer, I get :

200 switching to ASCII mode
500 Illegal port command
500 unknown command

What's wrong here ?
Any help would be appreciated !

All best,

--Sam[/QUOTE]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Proftp with non standard port ryedunn Linux - Software 5 04-08-2006 11:36 PM
Using an USB port as a standard DB9 Serial Port Lsteele Linux - Newbie 1 10-22-2005 10:48 AM
VNC on non-standard port king_scott_2 Linux - Software 2 07-19-2005 08:25 AM
vsftpd isn't writing standard ftpd log looney Linux - Software 0 08-13-2004 02:47 PM
Telnet to non standard port question MadPenguin Linux - Networking 2 04-21-2004 11:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration