LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 04-06-2005, 01:58 PM   #1
apolon10
LQ Newbie
 
Registered: Apr 2005
Posts: 8

Rep: Reputation: 0
VNC problem


I have suse 9.2 and I used yast to configure VNC server under network services, I add few lines to xstartup (unset SESSION_MANAGER, exec gnome-session...). when I start tight vnc(win xp) It bring mi login window, but when I type my user and pass It just close. VNC was working earlier and I don't know what have I done to crash it.

I'm sorry my bad English!
 
Old 04-09-2005, 05:34 PM   #2
galliar
Member
 
Registered: Jan 2005
Location: Vancouver, WA
Distribution: Suse 10.2, FreeBSD 6.2
Posts: 175

Rep: Reputation: 32
Trying turning off the firewall in Yast and see what happens.

Randy.
 
Old 04-10-2005, 04:59 AM   #3
apolon10
LQ Newbie
 
Registered: Apr 2005
Posts: 8

Original Poster
Rep: Reputation: 0
Nothing happens, It's the same problem!
 
Old 04-18-2005, 05:48 PM   #4
apolon10
LQ Newbie
 
Registered: Apr 2005
Posts: 8

Original Poster
Rep: Reputation: 0
re:

I was reinstall suse 9.2 and make VNC working, then I have changed my IP adress few times under yast/network devices and until then my VNC server won't work, I get back old IP but still not working, I have reinstall vnc server and x server system but still nothing.
Have anybody idea what happen?
 
Old 04-18-2005, 09:59 PM   #5
galliar
Member
 
Registered: Jan 2005
Location: Vancouver, WA
Distribution: Suse 10.2, FreeBSD 6.2
Posts: 175

Rep: Reputation: 32
Re: re:

Quote:
Originally posted by apolon10
I was reinstall suse 9.2 and make VNC working, then I have changed my IP adress few times under yast/network devices and until then my VNC server won't work, I get back old IP but still not working, I have reinstall vnc server and x server system but still nothing.
Have anybody idea what happen?
Did you upgrade to KDE 3.4? The VNC fails to work properly when you upgrade. I haven't seen a solution for it yet.

Randy.
 
Old 04-19-2005, 02:00 AM   #6
apolon10
LQ Newbie
 
Registered: Apr 2005
Posts: 8

Original Poster
Rep: Reputation: 0
re:

No I didn't upgrade KDE, I have only chaged my IP to be in range with some other PC's and then I got back my old IP which was working well but VNC faild, I got Log on screen and when put my user and pass tightvnc just disappear(without worning), I try with java aplett and I get "network error"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VNC problem gauge73 Linux - Networking 13 01-27-2009 12:34 AM
VNC Problem RySk8er30 Mandriva 2 09-05-2005 05:57 PM
little vnc problem -- please help ruwach Linux - Software 3 12-06-2004 10:47 PM
VNC Problem Wolf-67 Linux - Newbie 1 10-01-2004 06:19 PM
VNC problem Fulkan Linux - Software 1 10-01-2004 06:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 11:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration