LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 09-03-2002, 09:57 AM   #1
ShaneNINE
LQ Newbie
 
Registered: Aug 2002
Location: Germantown, MD, USA
Distribution: RedHat 7.3
Posts: 27

Rep: Reputation: 15
Useful SAMBA sites for Newbies


Howdy!

I'm a nOOb here (and to Linux). My first Linux challenge has been getting SAMBA working on a simple Linux/XP workgroup. I've been doing a lot of sniffing about on the net and have found some web pages that have been helpful to me. I humbly present them for your perusal:

http://www.linuxheadquarters.com/how...ng/samba.shtml
http://linux902.tripod.com/configuring-samba.html
http://www.troubleshooters.com/linux/samba.htm
http://samba.linuxbe.org/en/samba/config/share-1.html
http://www.chlug.org/samba_notes.php
http://www.riverdale.k12.or.us/linux/samba.html
http://www.linuxorbit.com/howto/sambahowto.php3
http://www.linux-mag.com/2000-04/newbies_03.html
http://www.ecst.csuchico.edu/~dranch...tyOS-c-33.html
 
Old 09-04-2002, 10:20 PM   #2
Dsense
LQ Newbie
 
Registered: Sep 2002
Distribution: Slackware 8.1
Posts: 8

Rep: Reputation: 0
Thanks for this.I've been able to set up samba so Linux can see my Windows shares but windows cannot see my Linux shares. I don't know if this is an ideal situation but it's what I'm working with maybe I'll find the anwser on one of these pages..
Peace
 
Old 09-05-2002, 02:54 AM   #3
Vlad_M
Member
 
Registered: Aug 2002
Location: Cape Town, South Africa
Distribution: Red Hat 8.0 (Home), Red Hat 8.0 (Work)
Posts: 388

Rep: Reputation: 30
Tnanks for the links. This was exactly what I needed to start me of!!!
 
Old 09-05-2002, 07:30 AM   #4
syphon00
Member
 
Registered: Aug 2002
Posts: 33

Rep: Reputation: 15
very helpful post
but now I'm stuck, I can't seem to get SWAT to run
when I typed in http://localhost:901
I get cannot connect to localhost
I'm running redhat 7.3 pro

thanks
 
Old 09-05-2002, 03:46 PM   #5
ShaneNINE
LQ Newbie
 
Registered: Aug 2002
Location: Germantown, MD, USA
Distribution: RedHat 7.3
Posts: 27

Original Poster
Rep: Reputation: 15
I haven't gotten SWAT to run either. It's been driving me nuts. The best I've managed with this whole thing is getting the Linux box to show up in the XP box's Network Neighborhood. Can't access it, though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to help the newbies... Agentvenom Linux - Hardware 11 10-15-2005 01:04 PM
Newbies Here millusionist Linux - Newbie 3 01-02-2005 06:48 PM
What's best for newbies? dmedici Linux - Newbie 6 08-23-2003 09:29 PM
Newbies - B4 You Ask... cheryl Linux - Newbie 54 06-30-2003 04:04 PM
Newbies BetaPhil Linux - Software 8 05-28-2001 11:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration