-   Linux - Networking (
-   -   Unable to connect to the internet (

bear2x 07-20-2005 05:53 PM

Unable to connect to the internet
I purchased a new Dell Dimension 9100 a few days ago, removed Windows and
installed Mandriva 2005 LE. Everything installed o.k. but the network connection and the sound card. The network card is an IEEE1394 IPv4 (IPv4 -over 1394or per RFC2734). It is connected to a Linksys router which in turn is connected to a
cable modem (Roadrunner). Protocol is automatic DHCP . In the setup I checked
Auto IP( Bootp/DHCP), Assign hostnamefrom DHCP address, Network hotplugging,Network device eth0 ( driver eth 1394), no hostname, and No zeroconf host name.

One other thing that might be important is that this computer also has an Creative Labs Audigy sound card installed and it has a IEEE1394 port.

Anyone who has any information that would help get this problem solved would
be appreciated. I have tried some solutions i saw posted under Google but none othem worked.

Chuck Parker

leonscape 07-20-2005 06:07 PM

Can you see the router from the computer?
Can the router see the modem?

try looking at in your browser.

bear2x 07-21-2005 11:12 AM


I typed in the address in my browser and got the following message " the connection was refused when attempting to contact". I contacted Roadrunner and their tech rep said that his connection showed that it was good to the router. So, apparently the problem must be in the computer.

Thanks for your reply.


bear2x 07-21-2005 11:14 AM


The router sees the modem but the computer does not see the router.


leonscape 07-21-2005 03:24 PM

Hmm, Try connecting the computer directly to the modem if that works, then it maybe a configuration problem on the internal sid eof the modem. If not that leasves us with the DHCP configuration, or maybe a Firewall issue.

Check any firewall you have installed to make sure the connections can come through.

If its a DHCP, try checking your network options. One of the configuration files is interfaces, I'm not sure where it lives on Madriva but Debian puts it into /etc/network/interfaces

THe line that needs to be in here is
# The primary network interface
iface eth0 inet dhcp

There maybe other lines for lo ( loopback ) and maybe even one for hotplug devices. If that seems fine then it maybe a network card driver problem.

bear2x 07-22-2005 08:00 AM


Thanks for your reply

I connected the modem directly to the computer but nothing changed. I have the firewall turned off.

I also looked for the file "interfaces" but I couldn't find anything that remotely resembled it.


amdrake 07-22-2005 08:42 AM

Disable the hotplugging and reboot.

All times are GMT -5. The time now is 04:44 PM.