LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-01-2009, 08:39 AM   #1
Coopercentral
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Rep: Reputation: 0
Ubuntu with Vista..roaming profiles not working


Hi everyone:

I've spent the past 2 days looking for an answer, and nothing has matched my problem. I have Ubuntu 8.04 running as a PDC, and I have a laptop with vista ultimate and also a desktop with vista ultimate. Both computers can successfully login, and they get the "H:" drive as their home directory. But, the roaming profiles doesn't work. I get the error:

Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.

I have profiles setup in /home/samba/profiles. They are both chmod'd to 777, and users and roots own the file. I have smb.conf setup perfectly, as shown on all the sites that showed how to set it up.

When the user logs in, it actually creates the user on the server. For example, my username is ken, so in /home/samba/profiles ... ken.V2 is created. BUT, there are no other directories, like Desktop, AppData, etc.

I had it working before, but then I removed it becaues I didn't want it, but then decided I wanted it, and it didn't work. Any ideas as to how to fix this would be greatly apprecitaed!
 
Old 03-01-2009, 02:46 PM   #2
Coopercentral
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Original Poster
Rep: Reputation: 0
Does anybody have any idea? Like I stated, when a user logs on, Windows Vista will have a popup stating it couldn't find the local profile, and a temporary one was created, which will be lost after the user logs out. I looked in the Event Viewer, and that is all that it said.

Upon the first user login, a file IS made, for example if username tim..../home/samba/profiles/tim.V2

THAT folder is created, but NO other folders, like the desktop, documents, etc is created. So clearly it points to the right directory, and permissions are good.

Can anyone possibly point me in the right direction? Thanks so much!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista roaming profiles error TheB2B Linux - Server 1 06-23-2008 10:13 AM
roaming profiles pcuzican Ubuntu 0 11-15-2007 02:55 PM
roaming profiles not working?? tasinquefield Linux - Networking 1 12-29-2005 11:11 PM
SAMBA - Roaming profiles not working - Help!! Paulsuk Linux - Software 2 07-31-2005 03:19 AM
Roaming profiles Clemente Red Hat 1 09-03-2003 06:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration