LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 12-03-2015, 05:48 PM   #1
mssa425
LQ Newbie
 
Registered: Mar 2007
Distribution: Damn Small Linux
Posts: 10

Rep: Reputation: 0
Ubuntu to Windows 10 Network Share Problem


I have weird problem, which I need some help with. I have two computers one running Ubuntu 14.04 LTS 64bit, and the other one running Windows 7 Pro 64bit. Ubuntu has a mounted share to the W7 computer in fstab. See below...

//192.168.2.105/c/ /home/bill/.share/dell-e6400 cifs credentials=/home/bill/.smbcredentials,file_mode=0777,dir_mode=0777 0 0

Shares worked perfectly back and forth between both computers. Then I did the free upgrade from W7 to Windows 10 Pro 64bit. The shares still worked perfectly, but some of the W10 new features didn't work correctly, so I did a clean install of W10. Everything worked perfectly, except for the Ubuntu to W10 share. Whenever I click on the .share/dell-e6400 folder, I get the error...

“The folder contents could not be displayed. Sorry, could not display all the contents of “dell-e6400”: Error when getting information for the file '/home/bill/.share/dell-e6400/hiberfil.sys': Device or resource busy.

If I click on Network then DELL-E6400, another error appears...

“Unable to mount location. Failed to retrieve share list from server: Invalid argument”

I was able to establish a samba share directly, by typing in the address of smb://dell-e6400/c/. It seems to work ok.

What makes it really odd is I have another computer running Ubuntu 14.04 LTS 32bit. It can connect to the W10 computer, via the same fstab entry perfectly.

There has to be something in the Ubuntu 14.04 LTS 64bit computer, which is causing the problem. Any help would be greatly appreciated.
 
Old 12-04-2015, 08:59 PM   #2
Doug G
Member
 
Registered: Jul 2013
Posts: 749

Rep: Reputation: Disabled
Did you enable file & printer sharing in windows? It sounds like the SMB browse list isn't making it to your ubuntu computer.
 
Old 12-06-2015, 02:36 PM   #3
mssa425
LQ Newbie
 
Registered: Mar 2007
Distribution: Damn Small Linux
Posts: 10

Original Poster
Rep: Reputation: 0
Yes. I have to Ubuntu computers. One connects via fstab entry perfectly. The other one has the errors.
 
  


Reply

Tags
fstab, mount, samba


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Needed: Share windows partitions on Ubuntu server from Ubuntu Client? dblaisde Linux - Networking 1 07-12-2010 05:31 PM
Setting up a home network in Ubuntu 8.10. So that I can share files with Windows. tleeonly Linux - Networking 3 12-29-2008 05:30 PM
How to share network files on a Windows network with Ubuntu mollydoggy1971 Linux - Newbie 40 12-01-2008 08:44 AM
mount windows share export to samba share -> improve network performance tuning newuser77 Linux - Server 1 07-23-2008 11:28 AM
Ubuntu to Windows network problem tamas56 Linux - Newbie 2 01-29-2008 08:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration