LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-04-2004, 12:21 AM   #1
naomarik
LQ Newbie
 
Registered: Aug 2004
Distribution: Suse 9.1
Posts: 4

Rep: Reputation: 0
Trouble getting DNS working on SuSE 9.1 (Laptop)


I've installed Suse linux 9.1 on my desktop computer and everything works fine. I just got a Sony VAIO (PCG-K23) laptop and installed Suse 9.1 on that and everything works except the internet, Konqueror keeps telling me it cannot resolve host. The laptop is assigned an IP by DHCP and I can ping my desktop from my laptop and vice versa, I can access my router's web browser configuration page (192.168.1.1), but websites won't work. I can browse the internet when I boot into windows on the laptop without any problems.

I installed Mozilla FireFox on the laptop to see if it was just Konqueror and it gives me the same error. I did cat /etc/resolv.conf and the file wasn't there. I copied the resolv.conf from my desktop to my laptop and that did solve the problem. host and dig queries from my laptop will return the same thing my desktop does... which doesn't make sense to me -- doesn't it need the DNS server for this?

I'm very new to linux so if I'm missing any information that could be vital to fixing this problem just tell me the commands and what to copy/paste. If anyone has any idea how to help me troubleshoot this messaging me on AIM: Naomarik would be great, otherwise just reply to this thread.
 
Old 08-04-2004, 02:50 AM   #2
naomarik
LQ Newbie
 
Registered: Aug 2004
Distribution: Suse 9.1
Posts: 4

Original Poster
Rep: Reputation: 0
Reinstalling Suse fixed this problem.
 
Old 08-25-2004, 07:32 AM   #3
nastea
LQ Newbie
 
Registered: Aug 2004
Posts: 5

Rep: Reputation: 0
so did the wireless work?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with SuSE on laptop thomasfingram Linux - Newbie 5 08-26-2005 08:43 AM
suse 9.2 laptop can't get ps/2 mouse working crazytigger SUSE / openSUSE 11 06-20-2005 08:31 AM
Ethernet not working on laptop SUSE 9.1 wearetheborg Linux - Laptop and Netbook 8 10-16-2004 06:10 AM
Trouble getting built in Wifi to work with Suse 9.1 (HP laptop) mello Linux - Wireless Networking 1 09-14-2004 01:24 PM
trouble installing suse 9 on laptop w/XP reillac Linux - Software 4 01-03-2004 12:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration