-   Linux - Networking (
-   -   traceroute (

kaviazzz 09-20-2008 12:58 PM

hello im trying to connect to a remote computer located in greece... the ip and the hostname by the time i tried to connect was

so first i tried to ping the host
user ~ # ping

PING ( 56(84) bytes of data.
71 packets transmitted, 0 received, 100% packet loss, time 70013ms

so i guess the ping is blocking

then i tried to trace to the host and i get this

user ~ # tracepath
1: user.home ( 0.123ms pmtu 1500
1: modem ( 34.329ms
1: modem ( 99.751ms
2: ( 56.892ms
3: ( 59.562ms
4: ( 57.681ms asymm 11
5: ( 58.125ms
6: ( 57.479ms
7: ( 57.305ms asymm 4
8: ( 57.447ms asymm 9
9: ( 58.030ms asymm 10
10: ( 64.980ms asymm 11
11: ( 62.429ms
12: ( 63.393ms asymm 13
13: ( 62.718ms asymm 14
14: ( 64.489ms asymm 16
15: ( 64.403ms asymm 16
16: ( 77.794ms asymm 18
17: ( 177.119ms asymm 18
18: ( 178.041ms asymm 19
19: no reply
20: no reply
21: no reply
22: no reply
23: no reply
24: no reply
25: no reply
26: no reply
27: no reply
28: no reply
29: no reply
30: no reply
31: no reply
Too many hops: pmtu 1500
Resume: pmtu 1500

so i cant even trace to this computer... i searched what the bbras stands for and i get that is the Broadband Remote Access Server

can anyone tell me if there is a way to connect to this computer or the ISP is blocking any attempt to incoming ??

P.S. i got the ip while this computer accessing my website so the ip must be correct

acid_kewpie 09-20-2008 02:32 PM

there is no reason you should be always able to trace to it. the ISP may firewall, the end user might firewall themselves, the IP might currently not be in user due to dhcp allocation of IP's from a pool, or many other things besides.

Sounds a lot to me like you want to get this guy back for something or other, yet you've not said a thing about what you plan to "connect" to and as you're not au fait with traceroute, I don't think he has much to worry about... :)

kaviazzz 09-21-2008 12:51 PM

no nothing like this... this computer is my computer on my homecountry/town and i installed a vnc server on it before i go. but i cannot connect.. i remember that i opened the port on the router and i dont have any firewall on the computer... i asked someone to type on internet explorer my address to get the ip to try connect again but nothing..

So port is open on vnc
no firewall

i cant even ping.. that is more reasonable for me if the port is blocked by the router... any ideas why i cannot connect ?? :(

kaviazzz 09-21-2008 12:54 PM

i will try to portscan now and let you know the results

kaviazzz 09-21-2008 01:10 PM

5900/tcp filtered vnc

All 1714 scanned ports on remote computer are filtered

That is bad isnt it ?? but should be open right ?? :(

so is if vnc is setup correct is only a firewall or router issue??? could be any other??

acid_kewpie 09-21-2008 04:44 PM

i'd guess you just haven't set up the router infront of it correctly. as well as unblocking it you'd need to port forward it - check

Mr. C. 09-21-2008 04:48 PM

With no firewall, a VNC server listening, and a published IP for others to see, you may be running an unnecessary risk of attack. What security do you have for this VNC connection? Hopefully the results 5900/tcp filtered are correct. Better to tunnel VNC over SSH or a VPN.

It does however appear from your results that port 5900 is blocked.

kaviazzz 09-21-2008 08:55 PM

unfortunately i cant do anything now if i cant connect first :(( thanks for your answer though !!

Mr. C. 09-21-2008 10:05 PM

Yes, that's the rub.

All times are GMT -5. The time now is 05:17 AM.