LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-26-2008, 06:40 AM   #1
Khalid1969
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Rep: Reputation: 0
Toshiba A300-129 under linux


When I installed suse10.3 on my laptop Toshiba satellite A300-29. linux does not recognize the graphical card. And does not allow to change it.
I have downloaded the software. When I install the software linux does not complete instllation.
the Graphical adaptep:
"ATI MobilityRadeon HD 3470"

Any one has faced like this problem?
Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install SuSe 10.3 in laptop A300-129 Khalid1969 Linux - Networking 4 05-07-2010 10:10 PM
LXer: Linux Gazette #129 is out! LXer Syndicated Linux News 0 08-03-2006 06:54 AM
error code 129 happy78 Programming 1 11-22-2005 08:24 PM
[SOLVED] Canon a300 view by gphoto2 but not as fs dereut Linux - Hardware 1 04-10-2005 08:12 PM
Printing - Compaq A300 versaulis Linux - Software 0 10-10-2003 06:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration