-   Linux - Networking (
-   -   telnet:connect to address connection refused (

sdeven 12-17-2002 03:57 AM

telnet:connect to address connection refused
Dear All,

Can anyone help me , i have installed redhat8.0 and i have configured telnet server on it but when i do telnet getting error message "telnet:connect to address connection refused" Please help me to solve this problem.... you can mail me on also.

Thanx in Advance..


acid_kewpie 12-17-2002 04:17 AM

have you enabled it in the /etc/xinetd.d/telnet configuration file?

sdeven 12-17-2002 05:26 AM

yes , i have checked the etc.xinetd/telnet file

disable = no

but still not working

born4linux 12-17-2002 05:48 AM

check your fwall policy. what are u using? ipchains or iptables? to temporarily flush your fwall, run these as root:

iptables -F
ipchains -F

Or resettup you fwall, customize it and allow incoming telnet connections using this tool:


sdeven 12-18-2002 02:49 AM

I have done that
ipchains -F
iptables -F

still not wroking

bobo_daclown 12-18-2002 12:46 PM

Please tell us all the different troubleshooting steps you've tried so that this isn't just a thread of: did you? yes! did you? yes! did you? yes!

sdeven 12-23-2002 12:38 AM

Hi All,

I have tried all above options.

but still not working

All times are GMT -5. The time now is 01:56 PM.