LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-11-2004, 06:50 AM   #1
scott2004
Member
 
Registered: Nov 2004
Location: Toronto, Canada
Distribution: Debian, OpenBSD, SuSE, Ubuntu
Posts: 68

Rep: Reputation: 15
Angry sympatico DSL slow down ???


Hi,
For the past couple of days, I've noticed my high speed connection through Bell Sympatico is extremely slow, but only for the Linux machine on my home LAN. My setup is as follows: 2 Windows machines, 1 Linux desktop all connected through internet via a Linksys Wireless B router. Desktop has wired connection, but Windows machines have wireless. The XP machines surf just as quickly as ever. But the Linux desktop has slowed down. All of the browsers I try on the Linux desktop take ages to 'resolve' or 'look up' web pages. DNS problem? Once the browser has figured out to where the page is it loads it very quickly, but it can take 10, 20, or even 30 seconds to determine the location. Downloads, once started, are also fast, but take ages to negotiate in the beginning.

Have tried two different ethernet cards and it makes no difference. Have tried assigning IP addresses to network cards and using DHCP but makes no difference.

Have even tried re-installing Fedora Core 2 on desktop but makes no difference. Don't know if this is related, by accessing my Local Windows network from the Fedora box also seems to take longer than it should.

Have even done F-prot virus/trojan, but have found nothing (plus, my re-installation should have wiped everything, since I created new file systems).

Any advice would be much appreciated. Is this a DNS problem. Does it have anything to do with Sympatico jumping on board MSN? (Is this some Microsoft conspiracy to force home users off Linux? or is my imagination getting carried away?)

Thanks,
Scott
 
Old 11-18-2004, 07:32 AM   #2
ebar
LQ Newbie
 
Registered: Nov 2004
Distribution: Gentoo
Posts: 2

Rep: Reputation: 0
Hi - I noticed this about the same time you did and thought I posted about it
but I guess it didn't show up.

But this morning it was over inexplicably. what about you?

for me I'm pretty sure it was a DNS issue, but on their end.

ewan
 
Old 11-18-2004, 07:54 AM   #3
scott2004
Member
 
Registered: Nov 2004
Location: Toronto, Canada
Distribution: Debian, OpenBSD, SuSE, Ubuntu
Posts: 68

Original Poster
Rep: Reputation: 15
Hi,
I was too impatient to wait that long :-), so I contacted technical support, and when they didn't do anything for me, I looked into DNS. Inadvertently I found a bunch of free, public DNS servers and after I'd switchted to them, everything was fine. Here is a list I found (that someone had helpfully posted) in case the problem crops up again:

I also learned that you can test for DNS problems by pinging by name (e.g., www.yahoo.com) and by IP and comparing the stats. If the name ping takes much longer then you know you have some sort of DNS problem.

best, Scott

Verizon (Level3) Nameservers
4.2.2.1
4.2.2.2
4.2.2.3
4.2.2.4
4.2.2.5
4.2.2.6

SpeakEasy Nameservers
66.93.87.2
216.231.41.2
216.254.95.2
64.81.45.2
64.81.111.2
64.81.127.2
64.81.79.2
64.81.159.2
66.92.64.2
66.92.224.2
66.92.159.2
64.81.79.2
64.81.159.2
64.81.127.2
64.81.45.2
216.27.175.2
66.92.159.2
66.93.87.2

ORSC Public Access DNS Nameservers
199.166.24.253
199.166.27.253
199.166.28.10
199.166.29.3
199.166.31.3
195.117.6.25
204.57.55.100

Sprintlink General DNS
204.117.214.10
199.2.252.10
204.97.212.10

Cisco
128.107.241.185
192.135.250.69
 
Old 11-18-2004, 09:24 AM   #4
ebar
LQ Newbie
 
Registered: Nov 2004
Distribution: Gentoo
Posts: 2

Rep: Reputation: 0
strangely, I tried some of these servers at the time and everything was still slow, and it was STILL because of DNS (by the ping test). however, maybe I just picked bad servers.

did sympatico tech support give you anything more than 'you use linux, go away'?
 
Old 11-18-2004, 02:58 PM   #5
scott2004
Member
 
Registered: Nov 2004
Location: Toronto, Canada
Distribution: Debian, OpenBSD, SuSE, Ubuntu
Posts: 68

Original Poster
Rep: Reputation: 15
sort of...

I asked them if they supported Linux and they said no. I then asked whether they might support it unofficially if I got the right technician, and the technician said probably not because management is pretty strict and people would not want to lose their job. So I fibbed and said my Windows machines were experiencing the slow-down as well, which was not in fact true. I nevertheless described all the symptoms of a DNS problem but the "technician" seemed to be pretty clueless as to what was going on. I'm not entirely sure she knew what DNS stood for, in fact. A few times I asked for IP addresses for alternate DNS servers I could try and her response was to tell me to empty my cache in IE! Beyond that she didn't know what to do. So much for technical "service."

Once I got things working again with the public DNS servers, I wrote them a very angry e-mail saying I was so ticked at their refusal to even try to support Linux (an opensource free OS) and their incompetence that I might well switch to Rogers! They wrote me back and apologized profusely but then told me what I already knew that they did not support Linux.

What especially annoyed me is that on their web site they class Linux and Unix with OS2 as "legacy" or "out-dated" operating systems which they do not support. How dishonest is that?

Just wondering if you know you need to restart networking before changes you make to DNS servers will be implemented. So /sbin/service network restart

The DNS I used were the Verizon ones, 4.2.2.1, 4.2.2.2, I think.

Cheers,
Scott
 
Old 11-30-2009, 07:08 AM   #6
grackleman
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
sympatico slowdown

I've noticed the same thing!!!! Has anyone had experience with Caneris or Acanac?

Excuse a stupid question from a newbie but how do I change name servers?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very slow DSL urticadioica Linux - General 10 10-10-2005 12:47 AM
Troubles with MDK 9.1 and Sympatico DSL HSE vartal Linux - Networking 0 09-13-2003 10:13 PM
Mandrake 9: Sympatico DSL inferno_aaron Linux - Networking 2 06-21-2003 12:38 PM
Slow DSL connection jax79sg Linux - Networking 1 08-24-2002 11:49 PM
Please help! DSL Speedstream Modem - Bell Sympatico Connection ruby Linux - Software 1 01-25-2002 11:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 11:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration