LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-21-2005, 07:32 AM   #1
soup21
LQ Newbie
 
Registered: Dec 2004
Posts: 27

Rep: Reputation: 15
Question SuSe imapd problem


Hello all

I have a problem with the default imapd server on the SUSE 9.1 distribution?
When I activate it in xinetd(through yast) at the connection time from a client it will NOT accept the username/password of any user .
I checked the pam modules and I use its default pam configuration( default local users only).

But our pop3 clients can read their mail very well .

can anyone help ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cyrus-imapd Question zolo44 Linux - Software 0 10-10-2005 02:20 PM
cyrus-imapd problems krille Linux - Newbie 1 04-13-2005 07:16 PM
Cyrus-imapd building problem SolidSnake Linux - Software 0 03-07-2004 10:09 AM
Simple IMAPD ? unixdude Linux - Newbie 0 11-11-2003 01:48 AM
Imapd processes jgaraas Linux - Software 0 07-14-2003 02:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration