LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (https://www.linuxquestions.org/questions/linux-networking-3/)
-   -   suse 9.1 pro stuck at setting up network interfaces (https://www.linuxquestions.org/questions/linux-networking-3/suse-9-1-pro-stuck-at-setting-up-network-interfaces-214286/)

sichen 08-06-2004 11:14 AM

suse 9.1 pro stuck at setting up network interfaces
 
I just installed Suse 9.1 Professional on a dell inpsiron 600m. On trying to boot the computer, it hangs at "Setting up network interfaces." The exact sequence is:

Activating remaing swap-devices in /etc/fstab done
Setting up the CMOS clock done
Setting up timzeone data done
Setting scheduling timeslices unused
Setting up hostname 'linux' done
Setting up loopback interface lo
lo IP address 127.0.0.1/8 done
Enable syn flood protection done
Disabling IP forwarding done
Creating /var/log/boot.msg done
System Boot Control: The system has been set up
Skipped features: boot.sched
System Boot Control: Running /etc/init.d/boot.local
INIT: Entering runlevel: 5
Boot logging started on /deev/tty1(/dev/console) at Fri Aug 6 09:05:29 2004
Master Resource Control: previous runlevel: N, switching to runlevel: 5
Initializing random number generator done
Hotplug is already active (disable with NOHOTPLUG=1 at the boot prompt) done
coldplug scanning input: done
scanning pci: *******.WWmodprobe: FATAL: error inserting hw_random (/lib/modules/2.6.4-52-default/kernel/drivers/char/hw_random.ko): input/output error
W**** done
scanning usb: .... done
............. done
Starting PCMCIA (...cleaning up left-over devices ...)
cardmgr[2347]: socket 0: PROXIM RangeLAN-DS/LAN PC CARD done

Setting up network interfaces:
lo

And this i swhere it just stops. There is no way to stop the process.

Is there some way to repair the installation, possibly by using the original suse dvd to boot up, or does it have to be re-installed?

PS Even when trying to re-boot using ctrl-alt-delete, it gets to:
Master Resource Control: previous runlevel: 5, switching to runlevel: 6
and then completely stops. Now only a power off could stop it.

Thanks!

sichen 08-06-2004 07:37 PM

Just another note: it works fine without the rangelan ds pcmcia card plugged in, but it gets stuck as stated above, when the pcmcia card is plugged in.

sichen 08-09-2004 12:49 PM

Ok. I fixed it myself. :) I took out the rangelan, rebooted, and edited the parameters in yast, and saved my changes. Now it works again. I don't know what exactly broke the first time, but as long as it works, I'm happy...


All times are GMT -5. The time now is 10:24 PM.