LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-11-2004, 07:54 PM   #1
sh3ll
LQ Newbie
 
Registered: Jul 2004
Location: Egypt
Distribution: Kubuntu 5.04
Posts: 7

Rep: Reputation: 0
Question strange telnet problem!


hi all..

1st of all, isearched for alike prob. much inhere but didnt find an answer..
and iknow how it goes with telnet and ssh , but am just expereincing
with it in my small 2 pcs home net. , so am just trying it and will try ssh
afterwards...
the prob. in simple, ive the telnetd running on my redhat 9 box, and
using securecrt in winxp am trying to telnet , its connecting properly
but icant login,, using any valid user/password..!!
do ive to creat a user and putting it in a specific group(s) so ican use
it in telneting?

any help would be appreciated..
 
Old 07-12-2004, 05:36 PM   #2
sh3ll
LQ Newbie
 
Registered: Jul 2004
Location: Egypt
Distribution: Kubuntu 5.04
Posts: 7

Original Poster
Rep: Reputation: 0
hey guys.. its still not working! ineed help.
 
Old 07-12-2004, 06:06 PM   #3
5h4r4d
LQ Newbie
 
Registered: Jul 2004
Posts: 27

Rep: Reputation: 15
telnet does not allow root to connect remotely over telnet
try to login as a normal user by telnet

also restart telnetd as "telnetd -a none" or "telnetd -a off"
 
Old 07-14-2004, 12:26 PM   #4
5h4r4d
LQ Newbie
 
Registered: Jul 2004
Posts: 27

Rep: Reputation: 15
did my suggestion solve your telnet problem ?
 
Old 07-14-2004, 02:22 PM   #5
hasnain
Member
 
Registered: Jun 2004
Location: Karachi
Distribution: Redhat
Posts: 56

Rep: Reputation: 15
Telnet Problem

well there can be two reason
1. are u giving correct user and pass

if accessing form root then root is disabled sometime bydefault to telnet other system for security measure


make another user and add him to telnet group

then try


regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 05:16 PM
problem with telnet - please help nairda Linux - Networking 2 10-26-2003 08:50 AM
Strange! SSH and Telnet login problem McSmooth Linux - General 7 10-03-2003 09:24 AM
Telnet Problem skopje909 Linux - General 11 11-11-2001 06:13 PM
telnet problem Arantila Linux - Newbie 2 12-02-2000 03:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration