LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (https://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Strange problem while installing via ftp (https://www.linuxquestions.org/questions/linux-networking-3/strange-problem-while-installing-via-ftp-244153/)

Pauluso 10-18-2004 09:17 AM

Strange problem while installing via ftp
 
Hi all.

I have strange problem while installing SuSE 9.1 via ftp:
After booting with the installation-cd, my network card (onboard lan: gigabit asustek 3c940 1000Base; used module is sk99lin) works fine, wich means, the the card works with an 1-Gigabit-connection to the connected switch and the installation of a standard system can be done with no problems, but after reboot with the installed standard-kernel, i could not reach any host in my local network (or any other host). Giving my networkcard a static ip-address even doesnt work: A ping to the static ip-address of the device returns ok, but if I try to ping my router I get a "Network unreachable" message (routing table is ok). Even dhcp doesnt work (timeout while waiting for dhcp-response).

I have also tried a networkcard with RTL8169 Chipset (gigabit, used module = r8169), but I run into the same problem. Installation works fine, after reboot i could not reach any host.

Could it be a generall problem with the gigabit-ethernet under the installed standard-kernel? If yes: Does anybody know where I can find a list of the possible options for the used modules? Because I don't really need gigabit-ethernet at this time, i could reduce the connection speed to 100MBit e.g.

Or are missing module-parameters the cause for the problem. After installation the configuration of the networkcards is done without any options set. Does anybody know, if there are any options given to the modules during the installation (wich ones)?

Any other ideas?

Best regards,

Olli.

Pauluso 10-18-2004 10:30 AM

Problem solved
 
I have solved the problem. The problem was caused by the enabled acpi option. With boot-option acpi=off the network works fine. A pci=noacpi option seems to work also.

Additional information: I have an Asus P4P800-Board.


All times are GMT -5. The time now is 11:43 PM.