LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-04-2004, 06:36 AM   #1
codeine
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
strange arp


I have three computers at home, every computer is connected to one hub, even router's both interfaces and ISP's cable are plugged in there too. To provide internet for all those compters I made subnet 192.168.76.0. Everything vorks just fine, but my ISP have bonded ip addresses with mac addresses, arpinging my server from isp's side returns two mac's(mac from my subnet interface is included). Why the second mac is returned? What I must do to fix this problem (without unplugging wires from hub.) ?
 
Old 07-04-2004, 12:45 PM   #2
codeine
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Original Poster
Rep: Reputation: 0
look whats happening when arpinging my router from ISP's side

[root@maris:/]# arping 213.xxx.xxx.158
ARPING 213.xxx.xxx.158 from 213.xxx.xxx.159 eth0
Unicast reply from 213.xxx.xxx.159 [00:50:FC:44:E6:14] 0.994ms
Unicast reply from 213.xxx.xxx.159 [00:04:61:51:2B:4F] 1.131ms
Unicast reply from 213.xxx.xxx.159 [00:04:61:51:2B:4F] 0.652ms
....

first returned mac is from other network interface which's ip is 192.168.76.1.


I can't believe, nobody knows?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange ARP behavior : A linux server responds to all ARP requests Hdvd21 Linux - Networking 4 10-24-2013 05:02 AM
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 05:16 PM
Sound Issues with XMMS/ mpg123 strange (strange noises) thegreatbob Linux - Software 0 06-25-2004 03:18 PM
Disabling ARP probes after receiving an ARP request AltecLansingMan Linux - Networking 1 03-30-2004 01:25 PM
How to create an proxyarp entry in arp table by using arp command? himalayas Linux - Networking 0 06-04-2003 04:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration