-   Linux - Networking (
-   -   ssh - connection refused (

Murdock1979 10-22-2006 03:54 PM

ssh - connection refused
I am trying to set up ssh, but I can only connect within the local network. If I try to connect from the outside, I get a connection refused.

I am using dynamic IP, but I retrieved it through a "what it my ip" site.

Yes, I set up my router to forward port 22 to the ssh host. Yes, I checked the firewall, everything is allowed.

The only weird thing is that when I run the firewall (with port 22 open, of course), the logging tells me a connection was dropped over port 22. Strange.

Does anyone have any suggestions?

UPDATE: I think I solved the problem. Apparently, I can only access my system using an internet IP address is I want to connect through a non-local computer. I was trying to connect from a local computer, so I tried with a computer on another LAN and I connected fine.


gruntwerk 11-22-2006 11:21 PM

great, and I wanted to go to the last zero reply thread and help. Its not a zero reply thread anymore... night all

All times are GMT -5. The time now is 12:54 AM.