LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Closed Thread
  Search this Thread
Old 02-18-2006, 12:30 PM   #1
trifonasb
LQ Newbie
 
Registered: Feb 2006
Posts: 7

Rep: Reputation: 0
softmodem v92 no dials


I have the laptop Acer Aspire 1682WLMi with "SoftV92 with smartCP" modem, with the Linux OpenSUSE 10.0 distribution installed on a partition of its hard disk (the other partition runs with WinXP). The driver i have installed for the modem (for linux) is the slmodem-2.9.11-20051101.tar.gz


A friend of mine has the laptop Acer TravelMate 800 with the "Agere Systems AC'97" modem device, with the same Linux OpenSUSE 10.0 distribution (besides WinXP). He has installed the same modem driver, the slmodem-2.9.11-20051101.tar.gz


While my friend has a normal internet dial-up connection through kppp, i cannot be connected to the internet in any way(not even with kinternet). Particularly, while my modem seems to work properly (operation Query Modem of KPPP indicates my modem is active), it seems that it tries to connect with no result and finally gives the message NO DIALTONE. I have tried to change the init strings in many ways, but nothing happens in the end. (through WinXP i have a normal internet connection on the same modem)

What else should i try???

(have in mind that i tried with the option "wait for dial tone" checked or unchecked in kppp but failed both ways)
 
Old 02-18-2006, 04:15 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

Please continue here:
http://www.linuxquestions.org/questi...d.php?t=416889
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE softmodem v92 no dialtone trifonasb Linux - Laptop and Netbook 1 02-18-2006 05:17 PM
softmodem v92 no dials trifonasb Linux - Hardware 2 02-18-2006 04:53 PM
modem dials but won't connect jcribbs Linux - Hardware 3 03-08-2005 03:17 AM
my modem dials on start up... help auxcom Fedora 3 03-14-2004 08:33 PM
My modem dials-up, connects, but I can't browse Hugo Orlando Linux - Hardware 2 11-14-2003 08:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration