-   Linux - Networking (
-   -   SMB won't mount Windows Server Shares (

galliar 05-10-2005 12:58 PM

SMB won't mount Windows Server Shares

I am running Slackware version 10.1. I have tried the same thing with Suse 9.2, 9.3 Mandrake 10.0 and FreeBSD 5.3 and get the same error. I am assuming we have something set up on our server that is preventing me from mounting a share. I can view the shares through Konqueror by typing: SMB:/. The following command fails even with passwords and usernames entered.

root@RandyLinux:~# mount -t smbfs //phoenix/support /support
cli_negprot: SMB signing is mandatory and we have disabled it.
2409: protocol negotiation failed
SMB connection failed

Does anybody know what may be causing this?



Runningonair 05-11-2005 10:31 AM

can I just clarify, you are mounting a windows share from a linux client?

if so, can you browse to the share using something like konqurer?



translates to....


This could help with testing. It's how I get around windows world.

All times are GMT -5. The time now is 08:55 PM.