LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-28-2015, 12:10 PM   #1
JQuezada
LQ Newbie
 
Registered: May 2008
Posts: 3

Rep: Reputation: 0
SLES 10 SP2 network not coming up


the network is not up and /etc/sysconfig directory shows the following:

?rwx--S--- 49453 3133194542 3241460128 3240043904 Sep 14 1936 network
.
.
srw-r-S--T 49497 49500 27744 3242057664 Jul 20 1936scripts.1


I tried rebooting the server several times with same results.


if I try to change the permissions using chmod 755 network , I get the following message:
chmod : changing permissions of 'network': Operation not permitted

if I try to rename it using mv /etc/sysconfig/network /etc/sysconfig/network.orig , I also get the Operation not permitted message


what does the ? , S ,s mean and how can I fix this issue.

Linux version is SLES 10 SP2.


any help is greatly appreciated.

Thanks
Jose.
 
Old 01-29-2015, 10:04 AM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,824

Rep: Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615
That and the odd U/GIDs mean you have filesystem corruption. Boot from live CD and fsck the partitions. Then check the SMART data for your drive. You may need a new disk and to reinstall and restore from backup.
 
Old 01-29-2015, 11:58 AM   #3
JQuezada
LQ Newbie
 
Registered: May 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Alucard,

Thanks for your response, i'll reboot the server on rescue mode from DVD and follow your advice.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rapidsvn install on SLES 11 SP2. slyost Linux - Software 0 09-30-2014 06:44 PM
XEN Virtualization on SLES 11 SP2 farooqnasim SUSE / openSUSE 1 05-31-2012 03:46 AM
SLES 10 SP2 as a Router Raptor354 Linux - Networking 1 01-10-2009 08:07 PM
SLES 10 SP2 and swap space tongar SUSE / openSUSE 1 09-10-2008 09:59 AM
Initialized SLES 8 update over OES SLES 9 SP2 by mistake. Kamenko SUSE / openSUSE 4 03-13-2007 05:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration