-   Linux - Networking (
-   -   Slack problem... (

TCasp77 02-27-2004 06:12 PM

Slack problem...
OK, I think I am close, but I am not sure what the final ingredient is:

I just installed Slack 9.1, and I am trying to configure my network. I have an HP Pavillion Laptop, with a National Semiconductor card, connectied to a router to a cable modem. Slack recognizes my card at boot, reading, eth0: link up. When I run lsmod, the card is on there, and when I run ifconfig eth0 up, it lists my eth0 setup BUT, it doesn't appear to be assigning me an ip address. Here is the output of ifconfig eth0:

LinK encap: Ethernet HWaddr 00:0D:9D:C9:94:0E
RX packets:9 errors:0 dropped:0 overruns:0 frame:0
TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
collision:0 txqueuelen:100
RX bytes:1017 (1017.0 b) TX bytes:8260 (8.0 Kb)
Interrupt:11 Base address:0xc000

I have tried to run netconfig and dhcpcd, but it hasn't helped. When I run ifconfig eth0 up, my eth0 gets displayed, but then if I run dhcpcd eth0, afterwards, ifconfig then displays only LO again. Any suggestions? Thanks a lot!! Also, when I boot, it brings up the eth0 interface and says link up: remaining active for wake-on LAN.

TCasp77 02-27-2004 06:13 PM

I tried posting this in the slack forum, but noone was answering me, so I thought it might get more looks here....I cannot believe no one can help me with this...

All times are GMT -5. The time now is 05:54 AM.