LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-05-2004, 11:56 PM   #1
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Rep: Reputation: 0
setup internet


i recnetly downloaded rehat linux 8.0, ive had a friend help me through getting it running but he told me once i start linux my connection should be working since my cable modem is always on. but when i started redhat and clicked on mozilla it said "this page cannot be found" for any page i typed in. well i tried going through the internet setup thing but im not sure what to put and i was told Xdsl since im on a cable modem but after i went through that the internet still wouldnt work someone please help me
 
Old 06-06-2004, 01:24 AM   #2
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
i think there is some problem in /etc/resolv.conf
 
Old 06-06-2004, 01:25 AM   #3
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Original Poster
Rep: Reputation: 0
ok thanks....how would i fix that problem lol
 
Old 06-06-2004, 01:30 AM   #4
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
post ur /etc/resolv.conf
 
Old 06-06-2004, 01:31 AM   #5
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Original Poster
Rep: Reputation: 0
where's that lol? im a super newb since i cant use redhat for online i barely use it
 
Old 06-06-2004, 01:35 AM   #6
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
the name servers have to be in that file
 
Old 06-06-2004, 01:37 AM   #7
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
try this as root
ifconfig eth0
 
Old 06-06-2004, 01:38 AM   #8
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Original Poster
Rep: Reputation: 0
sorry but my ignorence gets to me sometimes where's this "root"?
 
Old 06-06-2004, 01:39 AM   #9
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
do u have any messenger ? so that we can talk personally ?
 
Old 06-06-2004, 01:43 AM   #10
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
PLEASE UPDATE UR PROFILE!!!

in the login prompt, login with username as "root" (without the quotes)
and type the root password.
then type the command
 
Old 06-06-2004, 01:57 AM   #11
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
Did you switch computers on your modem?

If so you may need to reset the modem.
 
Old 06-06-2004, 03:05 AM   #12
dafatdude
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Rep: Reputation: 0
there should be a script in KDE or gnome that will take u step by step in creating a new connection. Try looking in either system tools or settings.
 
Old 06-06-2004, 02:51 PM   #13
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Original Poster
Rep: Reputation: 0
my friend told me before about typing in "ifconfig" to find a ethronet something, this is one 1 computer in which i share linux and windows, and i know of the thing to setup the internet connection in gnome that's what i tried to use but it still didnt work(im not sure what my cable modems name and pw are, so im not sure if that's the problem)
 
Old 06-06-2004, 08:53 PM   #14
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
oh now i have a strange feeling that the modules for the eth-card (cable modem??) are not loaded.
Do "lspci" as root and try to find out the name of ur eth-card. And load the appropriate module.
 
Old 06-06-2004, 09:55 PM   #15
king kong killa
LQ Newbie
 
Registered: Jun 2004
Location: Mount Vernon,New York
Distribution: Fedora Core 1
Posts: 18

Original Poster
Rep: Reputation: 0
by that do u mean log in and put that in the terminal?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
internet setup oregonroper Linux - Networking 3 10-06-2003 09:36 PM
internet / network setup darazman Linux - Networking 2 08-21-2003 08:02 PM
How to setup Internet ? thundersnows Linux - Networking 0 08-04-2003 11:46 PM
Internet Connection Setup lilcap Linux - Networking 1 07-20-2003 07:43 AM
Internet setup Ungabi ! Linux - Software 17 03-16-2002 05:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration