LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 04-20-2004, 01:21 AM   #16
ysg08
LQ Newbie
 
Registered: Apr 2004
Distribution: Red Hat 9.0
Posts: 21

Rep: Reputation: 15

This is what you are running through your web server.

Apache/2.0.44 (Unix) PHP/4.3.0 Server at 69.60.224.11 Port 80

Your web server appears to be working fine.

The reason you are displaying a blank page is because you probably either accidently modifed your index.html file or something else happened to it. Do this and post the results here.
make sure you are logged in as root first

cd /var/www/html/

cat index.html

if for reason you get no output, try

cat index.htm

You should atleast get <html><body></body></html> as the output because that is all I see from your page.

Post results here and I will help you out further
 
Old 04-20-2004, 11:06 AM   #17
Ricochet423
LQ Newbie
 
Registered: Apr 2004
Posts: 10

Original Poster
Rep: Reputation: 0
ok.. I accidentally had it configured incorrectly.. this number (69.60.224.11) is one of my DNS numbers.. my actual ip is 69.60.228.31 I techinically have DHCP... but I called my isp and they said its exactly like a static ip becuase I have cable... I cannot even connect to this ip.. (keep in mind, my port forwarding is set up correctly, and 192.168.0.4 works perfectly over the LAN) I am wondering.. should my LAN be set up differently? should I have 2 NICS in my linux box?.. (internet connection in one.. and the other plugged into my router) also.. I can connect using the ftp prograam u gave me perfectly..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I set up the web server on Red Hat 8.0 RSNServer Linux - Software 7 07-30-2005 06:29 AM
Red hat - Mail Server + web server Porter200EL Linux - Newbie 3 05-05-2005 02:04 AM
Red Hat Enterprise Linux 3 web server? Superfrk Linux - Enterprise 1 06-27-2004 01:11 AM
License for Red Hat Web Server plexi100 Linux - Newbie 3 10-29-2003 07:52 PM
Displaying PDFs from Red Hat 8.0 Web Server ecroswell Linux - Software 0 03-25-2003 08:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration