LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 12-31-2002, 05:13 AM   #1
Ivanhoe
LQ Newbie
 
Registered: Dec 2002
Posts: 2

Rep: Reputation: 0
Question Sending mails with eXtremail


Hi all

I have eXtremail running on my RedHat 8.0 machine.
Everything seems to work fine, but some mails I can't send because of this error I found in the logs:
'There is no answer from DNS'
'Error: reading from DNS'

Then I tried to send the same mail using hotmail and it worked.
I also checked the domainname using the command
'host domainToBeChecked' -> and an IP was returned.

Again: Some mails I can send without any problems but some not...
Does anybody has an idea how I can solve this problem?

Thanks
 
Old 12-31-2002, 09:28 AM   #2
niknah
Member
 
Registered: Dec 2002
Location: In front of a computer
Distribution: UPS, DHL, FedEx
Posts: 466

Rep: Reputation: 38
what was the domainToBeChecked?
anyways, try...
host www.google.com

...if it works then there maybe something wrong with extremail.
If it doesn't work, you may have to set dns servers in /etc/resolv.conf
 
Old 12-31-2002, 09:34 AM   #3
Ivanhoe
LQ Newbie
 
Registered: Dec 2002
Posts: 2

Original Poster
Rep: Reputation: 0
There are several domains to which I want to sent mails to.
Some work, some not.
I tried host www.google.com and it worked.
Also the dns servers are set in /etc/resolv.conf

Any other ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
eXtremail SMTPD not receiving mail, but sending is OK... ServerStorm Linux - Software 7 05-25-2005 09:11 AM
Error sending remote email - eXtremail Mike-BB Linux - Software 1 05-24-2005 04:44 PM
Sending e-mails via a C++ program The_Nerd Programming 6 12-05-2004 09:56 PM
Sending mails using port 25 rabeea Linux - Security 10 08-16-2004 11:53 PM
qmail not sending mails spank Linux - Software 0 05-21-2004 12:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration