-   Linux - Networking (
-   -   Samba trouble with larger file (

kellinjar 06-17-2006 03:40 PM

Samba trouble with larger file
So I restarted my laptop as it actually froze (no idea why) its runninf FC5 2133.

After it started up, I browsed to the samba share to get a file from xp. I copied the file over. All was good.
Then suddenly my view of the share on the windows machine went blank and the file I'd copied over disappeared, and its telling me I can't access the share anymore. I did _nothing_ on the linux box. This makes absolutely no sense. I tried restarting smb and I still can't access the share.

I try to and it just sits there on 12 minutes remaining then times out. Then the sambashare folder stops responding in xp. I've successfully done this before without a problem.

I need to restart both smb and network after this to gain access again. And I can succesfully transfer a small file 564KB. The file I need to transfer is 325 MB. As far as I know linux has no kind of file size limit like that does it?

I also tried mounting the xp share in linux which worked fine but when I tried to cp the file into that mounted share, again samba stopped responding.

kellinjar 06-17-2006 07:56 PM

Some addition info:
tried to transfer a 24 mb file over my eth0 and it choked.
enabled my eth1 wireless nic and transferred over that, while slow, it worked.

I downloaded the 300 mb file through the eth0 wired connection so I'm not sure why its choking when sending it back out over that. I tried going into a previous kernel and no such luck. Any help is greatly appreciated (even if its just what logs etc I should consider looking at)

kellinjar 09-16-2006 08:39 PM

Update to this. Even though I've reinstalled. Is there anyway to figure out if this is a hardware problem or a linux problem? short of installing Windows?

Now a couple months and a reinstall later, I was trying to transfer a large file off the laptop and it was continually dying.

All times are GMT -5. The time now is 07:45 AM.