LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-24-2004, 06:44 PM   #1
AutoBahn
LQ Newbie
 
Registered: Feb 2004
Distribution: RH 7.3. 9, RHEL 2.1, 3, 4
Posts: 2

Rep: Reputation: 0
Samba on RH7.3 talking to W2K DC


We're having difficulty with a RH 7.3 server running Samba 2.2.3a authenticating via a W2K domain. This server ran fine until early last week. Nothing has changed on the RH server.

When I run "wbinfo -t", I get:

Secret is bad
0xc0000001

After running

smbpasswd -j DOMAINNAME -r PDCNAME -U ADMINISTRATOR and then "service winbind restart"

it appears to join the domain correctly. When I try to access the shares via Windows Explorer, I get:

Incorrect password or username for
\\hostname \sharename


We've tried removing the server from AD and then readding it, to no avail. I'm getting the following error on the DC:

Event Type: Error
Event Source: NETLOGON
Event Category: None
Event ID: 5722
Date: 2/24/2004
Time: 6:27:12 PM
User: N/A
Computer: DOMAINCONTROLLER
Description:
The session setup from the computer HOSTNAME failed to authenticate. The name of the account referenced in the security database is HOSTNAME$. The following error occurred:
Access is denied.
Data:
0000: 22 00 00 c0 "..


Any assistance would be MUCH appreciated. Feel free to ask for additional info. Thank you in advance...

Bill
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SAMBA bet RH 9 & W2K with Netgear Router - can't see W2K share cevjr Linux - Software 0 07-30-2003 12:44 PM
RH7.3 talking with WinXP+ME smiddi Linux - Networking 6 07-17-2002 10:27 PM
installing RH7.2 or 7.3 fails; RH7.1 & W2k work great river Linux - Software 4 05-24-2002 05:45 PM
W2K to RH7.1 socket problem Fruitbat Linux - Networking 2 09-05-2001 12:41 PM
tricky dual boot question--w2k/rh7.1 glock19 Linux - General 3 08-10-2001 12:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 01:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration