LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-26-2006, 03:18 PM   #1
babag
Member
 
Registered: Aug 2003
Posts: 419

Rep: Reputation: 31
samba config problems


just upgrading from mandrake 9.2 to 2006 and have a samba problem.
everything worked fine with the 9.2 setup. my first step is getting
my other 2006 desktop box to be able to get files from the samba
server 2006 box. can't seem to connect. have tried through both
command line and linneighborhood. when i add the samba server box
through linneighborhood, it appears ok but no directories appear;
just the print and pdf gen appear. if i 'scan as user' i get nothing.
the 'scan as user' box just blinks off but no directory appears. if
i use the command line:

mount -t smbfs //samba_server_location /local_mount_location

i get the following errors:

5642: tree connect failed: ERRDOS - ERRnoaccess (Access denied.)
SMB connection failed

firewall is set to pass samba through. server is running. my
smb.conf, smb-winbind.conf, smbusers files are at

http://pastebin.com/623767
http://pastebin.com/623774
http://pastebin.com/623781

respectively. you'll notice they are pretty much the default files.
the only thing i've changed really is the workgroup to mshome just
to make things a little easier on the xp side.

i've gotten the new os up, ftp running, as well as apache. samba is
the last step in this reconstruction. any help is much appreciated.

thanks,
BabaG

Last edited by babag; 03-26-2006 at 03:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba Problems - SuSE 9.2 AMD64 w/config ekasteng Linux - Networking 3 02-14-2005 10:09 AM
Samba Config Problems AngryKeebler Linux - Networking 6 06-12-2004 03:28 PM
Problems with Samba Config Mojojo Linux - Networking 1 05-03-2004 11:30 AM
SAMBA config problems danoj Linux - Networking 1 10-20-2003 01:57 PM
SMC 2632W card and SAMBA config problems weblion Linux - Software 3 03-04-2002 07:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration