LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-25-2005, 06:52 AM   #1
pstringer
LQ Newbie
 
Registered: Jan 2005
Distribution: Red Hat 9
Posts: 1

Rep: Reputation: Disabled
SageM Fast 800 Broadband Modem ISP Problems


I am running Red Hat 9 using a USB broad band Modem ( using Tiscali as My ISP)

I have followed the instruction in order to connect to ISP and I am having problems.

I have installed the driver and it worked- ifconfig -a indicated adi modem was there under network interfaces.

I edited the adiusbbadsl.conf file ( /etc/analog/) and set "Encapsulation=00000006" ( My ISP uses PPPOA VCMUX )

I also provided "VPI=00000000"
"VCI=00000026"

Which are the correct hex numbers translated from 0,38.

I also edited the chap secrets and Pap secrets with;

Username * Password

And the Options file;

"username"

I have started the connection and it seems to connect as I have a pppo interface listed in ifconfig -a

If I ping the ISP Primary dns I get network unreachable. I used to get a ping back before I removed the network card from the PC, but since this is a USB and not ethernet modem it should not matter. and anyway the NIC was not connected to anything.

anyone have any ideas?
 
Old 01-25-2005, 07:55 AM   #2
baronlynx
Member
 
Registered: Jan 2004
Location: Lille [Fr]
Distribution: SUSE9.3, WinXP on a leech (vmware)
Posts: 62

Rep: Reputation: 15
You have to modify file /etc/resolv.conf

it should have a line:

nameserver 212.23.23.45

where the number should be your ISP DNS server which is generally the fastest one available for your case

note:
in your case before the modifications the ping of an physical address should work, only the www.adresses.com won't work

feedback the results

Last edited by baronlynx; 01-25-2005 at 07:59 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sagem fast 800 zeegoman Linux - Newbie 5 03-29-2006 08:28 AM
Does Linux support the Sagem Fast 800 ADSL Modem? Toccy Linux - Hardware 6 11-01-2005 01:22 PM
Sagem fast 800 E3 Modem BACTRATE Mandriva 7 04-19-2005 03:58 AM
Modem Sagem Fast 800 undetected radhikan Linux - Newbie 1 09-15-2003 09:34 AM
Installing a Sagem Fast 800 ADSL modem Lanfeust Linux - Hardware 3 07-31-2003 03:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration