LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-01-2011, 03:12 PM   #1
vmicovic
LQ Newbie
 
Registered: Nov 2010
Posts: 6

Rep: Reputation: 0
router - win machine - vmware workstation - solusvm - virtual machine


Hello,

i have specific situation, which i belive is problem with VM node.
So situation is next:
I want to access from outside to my test virtual machine which i made with solusVM on virtual machine which is running on vmware workstation.
I made on router static routing to network 192.168.10.x (which is virtual network for virtual machines).
My virtual server (run on vmware) which running solusVM have internet access, but virtual machine from solusvm don`t.
I belive that is problem with some routing on virtual machine which is running on solusvm, because i can access to all machines and they have internet connection except the vm which started on solusvm.

I believe that is confusing what i wrote, but that is situation where i am stack.
So can anyone help me with this, how to resolve issue?

br.
 
Old 05-01-2011, 05:00 PM   #2
paulsm4
Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Hi -

Yes, your explanation *is* confusing

Please elaborate:
Q: Your "physical" host is the PC running VMWare workstation.
It's a Windows PC, correct?

Q: "solusVM" is a virtual machine manager GUI, correct?

Q: Your actual VM is running Linux, correct?

Q: Is your VMWare VM (the Linux VM?) configured to use bridged networking?
If not, why not?

Q: Can you "ping" both ways between your physical host and your VM when you run your Linux VM in VMWare Workstation (independent of solusVM)?

Q: Can you connect to internet sites from your Linux VM when you run it under VMWare Workstation (instead of solusVM)?
 
Old 05-01-2011, 05:22 PM   #3
vmicovic
LQ Newbie
 
Registered: Nov 2010
Posts: 6

Original Poster
Rep: Reputation: 0
sorry for confusing.

so,

q1: correct
q2: correct
q3: correct
q4: good question i put on NAT, wait to check now.
q5: i cannot ping only from VM node.
q6: yes, i installed solusVM from internet.

update:
i add VM IP address to bridge mode, and now access to that VM is very slow and still don`t have internet ..
p.s: and now i can ping from VM, node

Last edited by vmicovic; 05-01-2011 at 05:34 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gust machine is not pinging(vmware workstation 6.5) lincoln.runwal Linux - Newbie 1 03-19-2009 07:10 PM
vmware virtual machine slow in vmware client, faster viewer available? purplesocrates Linux - General 1 06-17-2008 10:40 AM
Problems running Slackware 11 on Virtual Machine from WMWare Workstation 5 Daniel-UFF Slackware 1 11-09-2006 07:30 AM
VMware Workstation Virtual Machine Transfering Problems... Elite_Gamer04 Linux - Software 3 06-20-2004 08:32 AM
Vmware Virtual Machine Problem With Windows In Vmware jvdbossc Linux - Software 2 05-28-2004 06:54 AM


All times are GMT -5. The time now is 01:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration