LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-17-2003, 06:25 PM   #1
hsa
Member
 
Registered: Jan 2003
Posts: 50

Rep: Reputation: 15
router issue


I have a redhatserver connected to a Alcatel SpeedTouch 510v4 multi-user ADSL gateway.
I have already my nic configurated with proper private ip of my network (has all my computers, since i don't use a dhcp sercer) and a proper ip for the router, and as so a proper default gateway for all my pc's on my network. i can ping it, i can use it to go on the internet with all my windows computer, why can't i do the some with my linux computer? It's always sayng network not found!!!

thanks in advance,
regards
 
Old 02-18-2003, 02:58 AM   #2
carlywarly
Member
 
Registered: Feb 2003
Location: Sunny Southport, again.
Distribution: PCLinuxOS 0.93 and 0.92, Vector sometimes
Posts: 825

Rep: Reputation: 30
Can you ping your router from your Linux box? If so, you probably have a dns problem. Go to /etc/resolv.conf you should find something like this -

# search athlon.xp.carl
search athlon.xp.carl
nameserver 158.43.240.4
nameserver 158.43.240.3


# ppp temp entry


If you have'nt got any name servers specified, put your dns servers ip addresses in using this format.
 
Old 02-18-2003, 03:49 AM   #3
hsa
Member
 
Registered: Jan 2003
Posts: 50

Original Poster
Rep: Reputation: 15
thanks for u're anwser, already trick it. it was all abaut the default gateway. i've changed the ip but didn't restart the service.
besides, there's no need for the resolv.conf comfig, since my router then takes care of everything, outside my network.

cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NETGEAR Router issue... whoever Linux - Networking 12 08-30-2005 04:50 PM
Issue with using Linux as a Router. scuzzy Linux - Networking 4 07-28-2004 09:46 AM
Linux router issue japercival Linux - Networking 8 07-24-2004 03:08 AM
D-link Router issue... ldin Linux - Hardware 2 02-16-2004 07:31 PM
Windows Networking Router Issue Daniel Linux - Wireless Networking 1 02-13-2004 07:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 01:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration